1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 88 - Banzai

Discussion in 'UO Developer Feed' started by UODevTracker, Apr 5, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. Steps to repeat:

    Set poisoning skill to 100.0

    Set magery to 100.0

    Set evaluate int 100.0

    Cast poison field on a monster. (any monster will do, but dont pick one that is immune or poisons)

    Result - Greater poison effect on the monster (give or take)

    Cast poison (individual person spell) on a monster of the same type.

    Result - Lesser poison effect on the monster

    Bug - Poisoning skill isn't changing the poison level delivered by the poison individual spell, like it does the poison field spell.

    2. Ninja form + Necromancer spell deadly combo

    there is a bug right now to strangle, and turn into a snake, and then the strangle constantly keeps respoisoning

    3. Player Account # xxxxx

    Player Object ID# xxxxxxx

    Shard Catskills

    Facet Trammel

    Description Apparently, bonded pet ghosts are lurking again. I attached a warning script to a dead bonded swamp dragon when a player complained about the ghost staying after it should have decayed.

    Scripts/Integers Script (these in addition to the normal stuff)~




    myLoyalty = 100

    warn0 = Homeless and dead at 597 2141-Tram on 03/11/05

    [Farley, Benjamin] the second one is a headache, I doubt it can happen normally. (suspect GM interference)

    4. Player Account # xxxxxxxx

    Player Object ID# xxxxxxxxxx

    Shard GreatLakes

    Facet Trammel

    Description Player had a followers list of 1/5, and had an object id in their controlled pets list, but had no pet out. When i used .s dc findroot to find the pet, it brought me to the player as if they were mounted on it, but they had no mount. Using .s open on the player, I could see that they had a plain olde horse in their death box. The player reported that they had been that way for about 10 months, always showing 1/5 followers. They reported that a GM 'fixed' them once, but it reverted as soon as they crossed facets. I'm assuming the GM simply deleted the controlled pets script. I deleted teh horse from thier death box, and it seemed to stay gone crossing facets and relogging.


    GM Comments

    Steps to Reproduce Leave your horse out overnight (it's thin, I know, but GM Cyrus asked that I report it anyhow)

    5. Player Account # xxxxxxxxx

    Player Object ID# xxxxxxxxxxxx

    Shard Origin

    Facet Trammel

    Description Dar is having a problem taming. He says that when he logs in and tried to tame a creature in his skill range, it says "You can not tame that creature" as if he were trying to tame another player character. This continues until he attempts to tame a creature out of his skill range, and he gets the message that he does not have enough skill to tame it (as intended). If he attempts then to tame a creature in his skill range, it will then allow him to. I found nothing out of the ordinary on his character and he says he does not use UOA for taming macros of any kind. He tames by using the skill in his skill list. His skill is 54.3.


    GM Comments: I know this seems one-off if there was anything extra I could have checked for or that I missed please let me know :)

    Steps to Reproduce

    1. Attempt to tame a horse

    2. See what message it gives. If it does not allow you to tame it, attempt a harder creature.

    3. It will not allow you to tame it.

    4. Try the horse again.

    6. Player Account # xxxxxxxxxxxxxx

    Player Object ID# xxxxxxxxxxx

    Shard LakeSuperior

    Facet Tokuno

    Description Players run across Ninjitsu spellbook icons laying on the ground. These are actual items and can be transferred from tile to tile by a GM but cannot be moved by players. Sometimes there are more than one on the same tile. There were two icons present on the same tile. Focus Attack and Deathstrike, object id's 9121 and 9122 respectively. They were present at 926 390 8 Tokuno.


    GM Comments

    Steps to Reproduce That's a really good question. These are just found by players with no explanation as to how they appeared.

    7. I have been going to the champion spawn the sleeping dragon in the new land. i go 5-7 times a night to fight. i stay for the whole thing. the character i use is a tamer/mage. i use my pets and energy vortexs to fight with. my title hasnt changed. i am at fist name which is spite. it hasnt changed yet and im getting mad that it wont change. i was told that it would be fixed in the new patch but it still hasnt.

    8. This has happened to me twice on a production shard.

    Submit 10 minor arties with at least some duplicates i.e. 2 lotus hoods

    Make sure that another player is submitting at the same time as you are

    The gump comes up showing the minor arties you are submitting

    Click as appropriate

    The message comes up that you need to submit x number more ( in the 2 occasions I experienced this it was 2 on the first and one on the second)

    On the first I believed the message and went to get 2 more minor arties – when I got near to the npc the major artie gump came up though I did not realize this and because I had a fan minor to submit submitted it only to find I got the winds edge which I did not want!

    So I tested this again (the second occasion where I was told I was owing 1 minor though I had definitely submitted 10 in a bag) and although I was told I needed 1 more minor after a few seconds the major gump came up for me to make my choice

    When I submitted when no other players were in the vicinity it worked exactly as it should with the message that I had submitted 10 etc (even though I had duplicate minors in the backpack)

    I found the first occasion totally confusing and because I had won on auction thought I had been cheated – so now I got to reverse that mess!

    9. detailed description: after buying two small bods (20 exc chainmail leggings
    and chainmail coif), i combined them into a large bods. i already have the
    20 exc chainmail tunic. so i went to makota smith shop to turn in my bods.
    and guess what i got a copper runic hammer in my backpack!!! according to uo
    website, my bulk order gives me a total of 950 points which entittled me to
    100% chance of getting a gold runic hammer!!!i wasted quite an amount of
    money on gathering the bods and i got just a copper hammer. is there any way
    u can assist me????the copper runi hammer is still in my bag.your help will
    be greatly appreaciated.thanks for your time

    10. It seems the Character Gump virtues aren't working. I double clicked on Sacrifice and Honor and neither works. Is this a bug?

    11. pacific shard this happens all the time today is wednesday what happens is in luna city there is a door upstairs, one of the double doors that there is 2 on top of each other so you open one and both the doors are still closed.

    12. Preferred Shard: Great Lakes
    Date/Time of Incident: 3/29/05
    Detailed description of incident:When I was enhancing some of the items,which my friend and I had gotten from a hunt, my blacksmithy option screen closed out and left the words "IRON" in the bottom left where the ingot selection place was and it also said "You create the item." It refuses to enhance with sewing kit or a smithy hammer. I have enough resources, I am not enhancing already enhanced items and I am enhancing the right things with the right tools. I do not know what is going on but even after I Restart UO or even my computer it wont let me enhance, I do not want to destroy my legendary smithy over a pathedic bug like this. Please help! PS: IT only happens after I click the item I wish to enhance!

    13. Time of incident: Everytime you are struck with Armor Ignore!

    Description: Players are able to hit you twice at the same exact time with two armor ignores both doing damage at the same time. Not only are they doing two hits with armor ignore at the same time, they are not even experiencing the double mana cost for the second one even though its done well within the 3 second window.

    How to Reproduce:
    --Player turns on armor ignore special.
    --Player hits opponent and hits with armor ignore.
    --As soon as you see or hear the armor ignore go off, the player uses the uo toggle macro to turn the armor ignore special on and off and back on.
    --When toggling the armor ignore special macro when they hit with the armor ignore, two armor ignores are inflicted at the same time.
    --Attacker does not recieve the double mana cost on the second armor ignore either.

    Area of Confliction: you will recieve 55 damage twice totaling 110 damage in one split second. If the attackers weapon has hit fireball/harm/lightning, you can recieve that spell damage twice, once with each hit. Thus you can recieve 55 damage twice from armor ignore, and 10 damage twice from the spell hit, totaling 130 damage in one split second.

    Expected Results: Would like for this double armor ignore to be made immpossible to do. Its bad enough to recieve 55 damage once, then one second later recieve it again, but to recieve both hits at the exact same time from one attack is unfair and not suppose to happen. A quick fix would be to make it so you are unable to toggle your special attack for one second after successfully stiking someone with one.

    Actual Results: Players are able to do 110-130 damage in one split second, in one hit by striking with armor ignore twice at the very same time.

    14. Preferred Shard: Napa Valley
    Detailed description of incident: don't remember the first date that
    started it but one day i was hunting deamons at the maze with them and
    the imps, it's near skara brae. i was honoring the daemons and
    gaining in honor. i had gained the first 2 levels of honor and then
    all i need was one more dot to get the last level of honor. i was
    gaining like normal and then it told me i had gained a level in honor
    so i went and looked but i still need the last dot. i kept fighting
    trying to get the last dot but i never happened. i was really tired
    so i went to bed.

    didn't really think about it until 2 days ago [march 28] when i tried
    getting honor again. i was at the maze with the imps and daemons again
    honoring the deamons. it said that i was getting honor and i killed
    over 30 daemons but never gained even one dot.

    my honor still goes down like it should over time but i can not get it to go up.

    15. Ok I have summomed gms several times and nobody will
    explain this to me I Tamed a dragon and a beatle 3
    weeks ago and after a week i fed them and they will
    not bond my taming is at 91 but I have kept my rings
    on. My friend who has alot less taming and lore
    bonded his in a week ( I tamed it for him ) nOBODY
    WILL HELP ME WITH THIS its taking alot of fun out of
    the game why have pets if they dont bond