1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Group 92 - Werm

Discussion in 'UO Developer Feed' started by UODevTracker, Apr 11, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1.Dupe bug: Here is how to do it:
    [1] Find a location where water meets land at a server line. My location was [UOAM coordinates 853, 2026] or tram 35 degrees 19 minutes South, 33 degrees 2 minutes West (this was the location of my boat).
    [2] Place a house as close to the server line and the water as you can with the stairs pointed towards the server line.
    [3] Place a vendor on the stairs as close to the shore line as possible.
    [4] Place a boat so that it somehow partially touches a server line (I think this was what mine was doing because it seemed to be in that spot and also skipped the 'turbulent water' check when I went over the line).
    [5] Place the wearable item on the vendor at whatever price you want (it doesn't matter what the price is).
    [6] Drag the item onto the vendor's paperdoll so that the vendor is wearing it. This is to allow the vendor to be dismissed later (it can't be dismissed if anything is in the pack so empty it). AFAIK multiple items can be duped at once if they are worn at the same time.
    [7] Go as close to the ship as possible on land and click see goods on the vendor.
    [8] Get on your ship and, if the vendor's home is 5 or less spaces away from the boat or the boat's plank, click the vendor and goto customize (It will not work if you ask to see goods again I don't know why).
    [9] Now that the vendor is on the boat, it will move with the boat. This is the only way to get a vendor to cross a server line. People and vendors act as NPCs if you try to access them from the other side of a server line. Say slow [the direction the serverline is].
    [10] The vendor that was actually on the boat will become simply an icon of a vendor and turn into a bag when clicked (the same as it did with my vendor bug). The items you wanted to dupe will be inside. If you wait the normal 2 minutes it takes for the vendor to return home, to your delight it actually returns! Try to time this so as you drive over the line, the vendor returns. That is when I was able to dupe the gloves. It must be dismissed and not tampered with. If items were in its pack, as soon as you try to remove them they dissapear as though they werent there and nothing is duped. I am not sure if they are ever actually there, but if you only have items on the paperdoll they return to you and you have doubles!

    2. When i fight Darkfather sometimes i cannot Loot it When i have dont more than enough Damage but it says i cannot loot it the Name also shows up Grey so i should be able to loot it

    3. Trammel
    Everytime I run through Brit from the northeast to southwest across these
    coordinates as soon as I hit this spot my client crashes.No matter what time
    of day or night.
    coordinate: 6o 30's 14o 37'e

    4. I am reporting a bug. I use 3D. It happened on
    4/6/05 at about 4:00 pm Pacific time. I have a GM
    miner with +5 mining gloves. I also have a fire
    beetle. I picked up some ore and it told me i cannot
    smelt that down. I went to town near a forge and it
    smelted it down fine. Whats the point of having a
    fire beetle if they dont work.

    5. Detailed description of incident: This bug is non-threatening and
    doesn't break the game in any way. It's more a matter of
    aesthetics. I use the 2D client, primarily. I just received a
    pair of the Gloves of the Sun. Upon equipping them on my mage, I
    find that the paper-doll graphic for the gloves doesn't fit on the
    hands. it appears as if my character is holding them with his
    fingers. Furthermore, the gloves are in a menacing, claw-like
    hand position.I'm not entirely sure of the cause for either of
    these, though by the length of the gloves, it looks as if the
    paper-doll graphic uses a scaled-up version of bone gloves.
    6. if im in yew attacking a red and if he cast mear image my guy attacks it and
    makes me go gray and he calls the guards and can kill me my guy is a fencer
    and me outher guy is a archer he guard killed my archer the same way my guy
    auto attacks the image he is red and makes blue images i tryed 6
    times to c what i was doing wrong plz have this fix asap ty

    7. I was on my tailor and making leather ninja belts - I cut a dyed belt to return it to leather and the belt retained the dyed color. I dyed it yellow - cut, leather stayed yellow in my pack. The potential exploit - as I worked through different colors testing (yes, I tested hehe) if you dye the leather belt red #5, then cut it.... it actually CONVERTS the regular leather to horned. The same happens with green. Blue did not convert the leather type. For anyone who found this out - they could take bulk regular leather and make a CRAP of gold from converting leather types and selling at a higher cost.
    8. I was using a dragon slayer spell book and killing dragons in Honor in Ishlenar. My problem was all of the spells were doing increased damage, however, the mindblast spell was not effected by the slayer book and did a minimal of 24 dmg whereas a Harm spell did 44 dmg. In addition, there seems to be a problem with targeting distance that I noticed. I would have the dragon clearly in view and I would still get "target is too far away". A few weeks ago I was not experienceing this problem and it is different from the past 4 years that I have been playing. Thank you for your time.
    9. i was in destard hunting dragons and drakes, i killed a drake and turned to
    put my whithe wyrm on a dragon walked back about 8 squars to the drake less
    than a minets time and another player named troll was allready looting my
    kill he was not partied with me nor was he around when i killed the drake he
    cut it like he was skinning it took the gold and walked off how is this
    possable by the way he left the scals meat and skins behind so he knew he
    could do this, another thing in destard a lot of times if i kill the dragon
    or drake on the side of a hill i am unable to loot it period no matter how
    manny times i try its like its in the air dead ????
    10. Detailed description of incident: Im killing "A Shadow Wisp (Paragon)" With three "A Grizzly Bear" when I then go to loot I keep getting a little black box that says No Draw then it go's away or it go's away when I try to move it. Thank you for looking in to this matter

    11. If you attempt to honorably execute a creature and the damage that actually
    kills it comes from a hit spell effect it doesn't trigger honorable
    You get none of the bonues for the move working and the next time you kit a
    creature if your dont kill it you get the penalties.
    Easy to duplicate Get sword of the stampede. Find a monster that is almost a
    one hit kill. Hit it once, you should see two damage numbers one from the
    hit harm and one from the weapon it self, then attempt to honorably execute
    it. If the creature has little enough health you will only see one damage
    number from the second swing, that is from the hit harm effect. If that
    happens your honorable sacrafice wont trigger.
    It will however trigger next time you hit a creature. If you dont kill it in
    one hit you get the penalties.
    I havn't been able to tell exactly if the same thing is happening with the
    bonues from haveing honoured the target but I suspect it is.

    12. Player Account # N/A
    Player Object ID# N/A
    Shard Asuka
    Facet Felucca
    Description You can use PM skill before music end w/ using this method
    GM Comments
    Steps to Reproduce
    1.Use peace making and targetself
    2.W-click the gump of "honor" and target a enemy.
    3.Then you can use Peace making w/ no-delay
    Reported By: GM Nantro

    13. Shard Baja
    Facet Trammel
    Description In a default state (no party formed) a player should see the following buttons in their Party Manifest (below the list of party slots available):
    Send the party a message
    Party can loot me
    Disband the party
    Add New Member
    If you are the party leader, the list of available buttons will remain the same. If you are a member only, your buttons will be:
    Send the party a message
    Party can loot me
    Leave the party
    The player above was out of a party (no party script or object variables present on his character) but his list of available buttons were as if he was a member in a party. No members were listed.
    To fix this, I had him type /add and add me. Once done, he was able to see the party leader buttons and disband the party. Now, his default buttons are correct and he can form parties again.
    Scripts/Integers [script]
    GM Comments Player did not say he had been in a party previously. Perhaps this was left over from days ago... hard to say.
    Steps to Reproduce I'm not sure how to create this situation, but using details provided in the Description, it can be fixed.
    Reported By: GM Axiom

    14. Shard : GreatLakes
    Facet: Malas
    Description: Beast Form takes extra damage from Undead slayers
    GM Comments: Due to this player having difficulty in submitting this bug via email to [email protected] on multiple occassions, player asked for us to submit it for him. Conferred with SrGM before submitting.
    Steps to Reproduce: Client Version Number: 4.0.9b
    Server Name: Great Lakes
    Detailed Bug Description: My Guildmate and I decided to test if Horiffic Beast did indeed take +25% damage from undead slayer weapons. Therefore he equipped an undead slayer halberd and I wore my 70 resist suit. (so as not to DIE in one hit) We then tested how much damage it did to human form so we could see the base value of damage. We did 2 hits and the first was 18, the second was 19. We moved on to beast form, both hits were 24. Wraith, lich, and vampire all had 24 as well. We thus concluded that Horiffic Beast is affected by Undead slayers just like all the other Necromancer forms.
    Since it is not listed on any site that I have seen as an effect of that form, while it is listed in the description of the other 3 forms, I concluded that this was not on purpose, and therefore a bug that needed fixing. If it is not a bug, then it should me mentioned on the website that this is intended.
    Date/Time of Occurrence: April 8th, 2005 2:10pm CST
    Location: Umbra Bank Roof (malas obviously. :p )

    15. Player Account # xxxxx
    Player Object ID# xxxxx
    Shard LakeSuperior
    Facet Felucca
    Description This player is claiming that dying while having a house trade window up caused all insured items to drop to his corpse. Everything that was not blessed dropped. The player had plenty of gold in the bank, and auto-insurance was on when I took the call.
    GM Comments Doubtful, but I thought it warrented reporting
    Steps to Reproduce Insure items
    Turn on auto-insure
    put gold in your back
    Open up a trade window to trade a house to another player
    Get killed with the trade window up