1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Group 97- Banzai

Discussion in 'UO Developer Feed' started by UODevTracker, Apr 18, 2005.

  1. UODevTracker

    UODevTracker Guest

  2. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Jul 30, 2004
    Likes Received:
    1. i was in destard hunting dragons and drakes, i killed a drake and turned to
    put my whithe wyrm on a dragon walked back about 8 squars to the drake less
    than a minets time and another player named troll was allready looting my
    kill he was not partied with me nor was he around when i killed the drake he
    cut it like he was skinning it took the gold and walked off how is this
    possable by the way he left the scals meat and skins behind so he knew he
    could do this, another thing in destard a lot of times if i kill the dragon
    or drake on the side of a hill i am unable to loot it period no matter how
    manny times i try its like its in the air dead ????

    2. I was using a dragon slayer spell book and killing dragons in Honor in Ishlenar. My problem was all of the spells were doing increased damage, however, the mindblast spell was not effected by the slayer book and did a minimal of 24 dmg whereas a Harm spell did 44 dmg. In addition, there seems to be a problem with targeting distance that I noticed. I would have the dragon clearly in view and I would still get "target is too far away". A few weeks ago I was not experienceing this problem and it is different from the past 4 years that I have been playing.

    3. · Detailed description of incident: Im killing "A Shadow Wisp (Paragon)" With three "A Grizzly Bear" when I then go to loot I keep getting a little black box that says No Draw then it go's away or it go's away when I try to move it. Thank you for looking in to this matter

    4. If you attempt to honorably execute a creature and the damage that actually
    kills it comes from a hit spell effect it doesn't trigger honorable
    You get none of the bonues for the move working and the next time you kit a
    creature if your dont kill it you get the penalties.
    Easy to duplicate Get sword of the stampede. Find a monster that is almost a
    one hit kill. Hit it once, you should see two damage numbers one from the
    hit harm and one from the weapon it self, then attempt to honorably execute
    it. If the creature has little enough health you will only see one damage
    number from the second swing, that is from the hit harm effect. If that
    happens your honorable sacrafice wont trigger.
    It will however trigger next time you hit a creature. If you dont kill it in
    one hit you get the penalties.
    I havn't been able to tell exactly if the same thing is happening with the
    bonues from haveing honoured the target but I suspect it is.

    5. I took my bard to Fel, and tried to attack both reds and blues with my
    fire horn. The problem is, that it does NO damage whatsoever when i use
    it. It works fine on monsters, but does NOTHING to other players. Is
    this by design? If it is intentional... why?! Please do something to
    allow bards to defend themselves in Fel.
    My bard has 118 music, 120 discord w/jewels, approx 111 prov w/jewels,
    and 115 peace.

    · 6. Detailed description of incident: I was attacked unprovoked by a wisp paragon and got killed. Wisps are not hostile, but I was attacked by a paragon one. I went back to get the body, which was gone because of time of course and was attacked again. More prepared, I had energy vortexes and won this time. The conditions under this event: I had just logged in and hadn't done anything but move arrows onto the ground from my backpack. I was under the influence of the bless spell (only the first time). The location was in Ilshenar, at the location where the centaurs are (closest to the Justice shrine, past the juka place)

    7. · Detailed description of incident:eek:k here goes lets see now i was in luna getting bandies after hunting lich lords for a while when i saw a rune it said quitting uo sale colored black for malas and the location was of coarse malas and i checked it because latly pvp guilds have been putting rune down saying for somewhere else but it still had Fellucea beside the rune but this one Did Not have the fel marking on the location so i thought nothing of it and recalled off of the rune got there and it was the FL guild house where i was pk'd by 3-4 people and not thinking about i had died earlier that day and evedently my 70's suit didnt reinsure. then is when i was not happy after this happening the 2nd time to mail the team at uo about the problem thatnk and have a nice day i wish i could

    8. I fed my vendors yesterday and all of them had at
    7 to 14 days on them.Today I get on and my vendors
    have 1 day left on them?I know we didnt have a set
    back with UO cause the money is gone out og my bank
    account.This isnt fair to ppl who have these vendors
    and lose it.I work alot and I feed my vendors for days
    so that I do not have to get on and check them
    everyday and now there is a bug with them.I dont want
    money back but I do want this to be fixed.Some ppl do
    not report this even tho they have a problem.I am
    reporting this. This isnt the forst time this has happened.

    9. I am reporting bug on atlantic shard in Luna..the doors in mage shop are not opening, they show two doors and not a way to walk thru.. Mesanna: this could be shard specific.

    10. Since the test for Publish 32 came up yesterday I’ve been on there just filling bods and using hammers and having a blast as usual.

    BUT!!!! I have noticed that you have NOT fixed something I report way back when the new supply/demand system came into effect with regard to stackables went into effect.

    1. A yard of cloth in the tailor shop costs 3gp to start.
    2. It is sold in increments of 500
    3. After you buy 1000 yards of cloth the price raises to 4gp per yard of cloth.

    That is exactly how things work for wood/ingots/arrows/bolts and other stackables in the game.


    1. A bolt of cloth in the tailor shop costs 100 gp (( and each bolt gives 50 cloth making the price per cloth 2 gp each)
    2. However you can buy 1,000 bolts of cloth (yield 50,000 yards of cloth!!!!)
    3. After you buy 1,000 bolts of cloth the price raises to 101 gp per bolt of cloth so really no raise at all in the price of cloth!
    4. Bolts of cloth yield 50 cloth each… so 10 bolts = 500 cloth
    5. Therefore the price of cloth should raise every time 10 bolts of cloth are purchased

    This was just kind of a glitch the first time I reported it…and didn’t really affect anything…… but after being on the test shard and seeing that you can turn in full cloth bod and get a barbed one!!! I think the price of cloth really needs to be adjusted before this publish goes live to keep things in balance with ingots and hides and other valuable resources.

    11. The first thing I noticed was that an item being moved from a shelf into the backpack disappeared. Thinking it had falling somewhere else. Everything was moved and looked in and there where not found anywhere. This happened on different occasions with
    Home decorating tool
    Breath of the Dead-very valuable
    Shield of Invulnerability

    12. Sending Bags: .When they need to be charged I will charge them and the Trans powder will disappear and it will say that it was recharged but it has not received any more charges.

    13. While at war with another guild we could not attack there mounts after dismounting them

    14. I have found a bug when you stable a swampy with colored armor. When I stabled my swampy with copper armor and I claimed it, at first it appered with iron armor so i called a gm. When he arrived I claimed it again but it appeared with copper armor so he left. After he left I claimed it again but it had iron armor so I kept claiming and stabling until it appeared with copper armor again, it took like 7 trys to get to appear with copper.

    15. · Date/Time of Incident: has always happened to me since I acheived "Legendary Smithing"
    · Detailed description of incident: I have 120 smithing and 99.3 mining and am wearing +5 mining gloves. Every single time that I try to enhance armor or weapons that were monster loot with luck already on them with gold I fail 99% of the time. This strikes me as odd because I have as high as can be acheived in smithing and have 104.3 mining with gloves on and still fail, but I also have 108.6 tailoring and I succeed nearly 50% - 60% of the time when enhancing using the tailor skill... Is enhancing with smith skill broken or something???