1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Hairstyle change broken ?

Discussion in 'UO Players Corner' started by Cat Crimson, May 12, 2009.

  1. Cat Crimson

    Cat Crimson Guest

    Or deliberate, I don't know....

    Tried to change the hairstyle of a 104 mth old character on Siege. The only menu I get from the hairstylist is for Elf hair. Odd, not an elf character, and a non ML account anyway. I try it anyhow, nothing happens. I have enough money in the bank, but just in case I pop a 50k check in my backpack. Still nothing. I try various hairstylists in different cities. Still nothing. I can dye the damn thing's hair any shade I desire, but I cannot change the style.

    I tried this with characters ( again, non elf as old account and not ML ) on the same account but a prodo shard. Same happened ( or rather, did not ). I tried ( on a prodo shard ) with a ML account, human character. It was male, I got the female hair menu up. I could not change the style, I could not even buy the poor guy a beard.

    Is this some kind of known issue ? sorry if it is and I missed it, but I haven't needed or wanted to change a character's hairstyle for ages :(