1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

HELP ME I'M STUCK AT... (looking for help thread)

Discussion in 'UHall' started by Slayvite, Sep 8, 2009.

  1. Slayvite

    Slayvite Crazed Zealot
    Stratics Veteran Supporter Stratics Legend

    Joined:
    Jul 13, 2005
    Messages:
    3,004
    Likes Received:
    1,582
    So i bought my code, upgraded my accounts, and downloaded the patch.

    Now when i log in i either get stuck at the 'Patch screen' - it just stays all white, or at the 'connecting screen' just locks up.
    Also still shows the 9th Anniversary loading page,
    Why, what, Hello?????

    And dont tell me it's because everyone is trying to connect at the same time as their just aint that many that play anymore for it to cause this....
     
  2. Magdalene

    Magdalene Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 1, 2000
    Messages:
    7,501
    Likes Received:
    164
    Re: Can't connect.

    Please edit the title to HELP ME I'M STUCK - help thread (advanced edit) so we can have it bumped as general "help needed" thread.