1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

HELP! UO EC High Seas Beta crashes when going back to any other shard

Discussion in 'UHall' started by Old Man of UO, Sep 24, 2010.

  1. I downloaded the EC High Seas beta, installed and have been on the High Seas test. Now, whenever I try going back to any regular shard the client lets me select a character and then crashes - OR - it will load the character but not my house or any other dynamic object and then freeze.

    I've deleted the character folders, deleted all mods and running from default, doesn't work. I've tried running from patch in both SA and High Seas, and running just the UOSA files in both. I can go back into the High Seas shard, but not any other shard.

    HELP please!
  2. Tazar

    Tazar Guest

    If I am reading that correctly, you downloaded the Beta Client, played it a while, and now can not log into any shard except the beta shard - on the beta client, or on your normal install of the EC client.

    If that is the case, it sounds like you somehow patched the normal EC client with the beta-patch. You may have to reinstall the normal EC client to run it.
  3. $#@!!! R_Traveller and his shortcuts!
  4. Coldren

    Coldren Sage
    Stratics Veteran Stratics Legend

    May 13, 2008
    Likes Received:
    Correct me if I'm wrong, but the way you describe it, you're trying to sign on a production shard with the High Seas beta?

    If that's the case, I'd wager you're not supposed to try to connect to regular shards with the High Seas beta client.
  5. Tazar

    Tazar Guest

    I thought so too at first - but the statement quoted above said he tried SA and High Seas...
  6. No, I used the regular client to try connecting and it crashed immediately. I tried patching, that didn't work. I then tried logging back into the High Seas with the HS Beta, then onto the regular shard with the HS beta. The HS beta on a regular shard loaded a screen showing my nekked character and no dynamic objects. I could load the HS Test shard no problem, just not the regular shard.

    What I did was copied (not moved) the UOP files from the regular EC client to the HS beta client to skip those downloads. That worked for the HS, but now can't log into regular shards.

    So I am doing a reinstall of the regular EC. Well, right now I have 63 MB more to download.
  7. Babble

    Babble Guest

    Patched yourself out of the game
  8. Hera75

    Hera75 Adventurer
    Stratics Veteran

    Apr 3, 2010
    Likes Received:
    I am having the same problem. I have been on the beta client all day, logged off open my SA cc and logged on my home shard for an EM event, went back to beta client and it crashes every time I pick a char name. I have tried uninstalling and reinstalling and it doesn't work. Not sure what to do to be able to get back in Beta client.
  9. Aran

    Aran Always Present
    Stratics Veteran Stratics Legend -A-

    Apr 1, 2000
    Likes Received:
    There's your problem - You played in the EC.
  10. Another Troll Idiot. If you can't add to the conversation, just don't post. We get you don't like the EC. Please stop your incessant trolling.
  11. I had to uninstall both the regular EC client and the High Seas Beta client, reinstall the first, then reinstall the HS Beta from the patcher. They both work now, but it was a pain downloading both all over again.