1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Help with Download Client Error

Discussion in 'UHall' started by DarrioDreggait, Sep 24, 2012.

  1. I am trying to become a returning player.
    I am attempting to download the enhanced client.

    After 3 days, and without any clear forum to try elsewhere, I am going to ask for help here. Apologies to those in advance who feel I have mis-posted my question in a wrong place.

    I get to 99% downloaded of 1.8GB. There are 24MB left to download.
    This is the error I receive:

    Patch Error!
    The patch client was unable to retrieve the file:
    [base/facet0x.uop/d42bcf6c025b4633] from the patch server. Please try
    the patch operation again in a short while.

    I have already deleted the files that it has an issue with (facet0x.uop).
    I have already deleted the entire directory and started all over again (twice).

    I find no direct link to alert anyone at EA/UO/Mythic/the Nether that there is a problem with downloading this file to install the game on my computer.

    My computer is new. I play WoW, civ5, LOTRO and I have no firewall and no antivirus issues.

    Would someone please help with a recommendation on the next actions I should take to communicate my problem effectively so I can download the client or with a recommendation on a setting on my computer that perhaps I have errantly overlooked?

    Thanks in advance for the non-flame help.

  2. DJAd

    DJAd Stratics Legend
    Stratics Veteran Stratics Legend

    Aug 17, 2007
    Likes Received:
    Have you tried an actual "uninstall" of the game, or did you just delete the directories?
  3. CovenantX

    CovenantX Crazed Zealot
    Stratics Veteran

    Sep 9, 2009
    Likes Received:
    you might have to try running the binary installation file as Administrator,

    I don't remember having to do this for the UO EC/CC clients at all, but I had to install other games/programs as administrator for them to install/patch successfully.
    #3 CovenantX, Sep 24, 2012
    Last edited: Sep 24, 2012
  4. Hi DJ and Covenant. Yes, I've actually done a full uninstall as well. I did it a second time just to be sure and got the same result.

    I've also tried installing the non-enhanced client and get a similar 'unable to find file' error.
    At least the error is consistent for the enhanced client. It continues to flame out at 99% on the same file.
    The un-enhanced client also is unable to obtain a file as well.

    I was really nostalgic and still talk glowingly about the days of playing UO because the system was so nice. WoW just never achieved the level of interactivity of UO but I just can't seem to get it to install because it can not download (i.e., error appears to be client download side rather than my side).

    I've tried the admin install as well.
    I do appreciate your help and recommendations.

    I'll keep trying but my hope is not high atm.

    Sorchaa likes this.