1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Enhanced Client Hotbar 1 losing visibility on icons.

Discussion in 'Bug Tracking' started by Petra Fyde, Feb 13, 2015.

  1. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    31,414
    Likes Received:
    5,780
    icons in hotbar 1 (the default one that can't be destroyed) are becoming invisible. Everything is still there, dragging to an alternate hotbar and then back again restores visibility.
     
  2. Anne

    Anne Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Nov 16, 2006
    Messages:
    199
    Likes Received:
    1
    I'm having the same problem!
     
  3. Bleak

    Bleak UO Software Engineer
    VIP Stratics Veteran

    Joined:
    Feb 18, 2010
    Messages:
    431
    Likes Received:
    908
    This issue will be resolved in next patch.