1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Houses with Unused and nakked people? Patch says up to date.

Discussion in 'UHall' started by Coragin, Sep 19, 2009.

  1. Coragin

    Coragin Guest

    Well first time logged in for a few months now, someone placed a house next to mine and I dont see any walls.

    I see "Unused" tiles, somethings look like naked people and wigs??

    Anyone know?

    Patcher is up to date, I dont have the SA client, I choose to stick with 2d.
     
  2. Coragin

    Coragin Guest

    Maybe need a client update or something?
     
  3. Tazar

    Tazar Guest

    Really sounds like you missed the last patch or two - like you are missing the new graphics files from the SA expansion.
     
  4. Coragin

    Coragin Guest

    Thats what I think too, but where do I get the files if the patcher isint downing them?
     
  5. It Lives

    It Lives Slightly Crazed
    Stratics Veteran Stratics Legend

    Joined:
    Jun 11, 2008
    Messages:
    1,316
    Likes Received:
    247
    Did you log on to another shard prior to your main? If so you may be seeing some bleed over. A restart will fix that.
     
  6. Maximus Neximus

    Maximus Neximus Lore Master
    Stratics Veteran Stratics Legend 4H

    Joined:
    May 23, 2008
    Messages:
    1,115
    Likes Received:
    223
    I had the exact same issue when I downloaded the ML client from download.com.

    I uninstalled and downloaded from uo.com (don't remember the exact URL) and it works perfectly. Downloading and patching went pretty quick too.

    [​IMG]
     
  7. Coragin

    Coragin Guest

    that is EXACTLY what I am seeing! Thank you.