1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

How to get into the puzzle room

Discussion in 'UO Stygian Abyss' started by Haddock, Dec 20, 2010.

  1. Haddock

    Haddock Guest

    The message "your backpack is too full" appears when I try to obtain the first key for getting into the puzzle room. I have emptied my backpack but it didn't work. Does anybody know what's the problem?

    Thank u
  2. Idun

    Idun Guest

    Hello. Yes, I keep receiving the same message each time i try to get the key. I've tried it on different shards, with different chars, old and new, and even totally emptying the backpack. I sent two pages and got the answer to have a look at the playerguide. I did it and found nothing.

    My last attempt was this morning, telling to Garamon all the key words to see if meaybe there had been any change or pre requirement to do it. Nothing.

    If someone knows anything about this issue please let us know about it.

    At least I am not the only one -_-u
  3. Nigel Of Minoc

    Nigel Of Minoc Visitor
    Stratics Veteran

    May 16, 2010
    Likes Received:
    I just ran into this too, anyone have any help?
  4. Luc of Legends

    Stratics Veteran Stratics Legend

    Jan 25, 2004
    Likes Received:
    i ran into this the other day. Thought i post here before making any new post. Has anyone sent in a bug report? Hmm game wide and not shard specific. dang. i was still needing the red tapestry..

    Ty :)