1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

i have uo installed on 3 cpus 2d client plz read

Discussion in 'UO Pacific' started by CountSilverbow, Feb 5, 2010.

  1. CountSilverbow

    CountSilverbow Seasoned Veteran
    Stratics Veteran

    Sep 7, 2009
    Likes Received:
    my gf laptop has it runs great my laptop has it runs great but my gaming cpu wont run the game without serious mouse lag in minimized mode 2d client in full screen it seems to work fine everyhting is state of the art why wont it run smooth in non full screen i have tried everything and have state of the art stuff i know this sounds techy but need advice so im trying here anyone gemma dude ? totally stumped
  2. Lyconis

    Lyconis Sage
    Stratics Veteran

    May 20, 2008
    Likes Received:
    First thing I'd check is the options > Interface (mouse icon) > "Run mouse in separate thread". Try toggling that see if it makes any changes.

    Second I'd try setting the resolution on the system (for your desktop) to like 1024x768. UO will abuse your video cards memory if your resolution is set high. If you're running a gig of ram on your video card this could point out some naughty drivers that don't like 2D graphics.

    Do you have any special keyboard or mouse drivers installed that run in the background or system tray that could be interfering?

    Turn off programs running in your memory that you don't need
    a fairly clean task manager in windows XP, base system processes and some anti virus and web browser running (system processes are in green)
  3. hungry4knowhow

    Stratics Veteran

    Jun 23, 2008
    Likes Received:
    I recently had some issues running UO on a brand new ASUS G72 Laptop, turned out all I needed to do was update all the drivers.

    Might check that out. It worked for me, though I couldn't tell you specifically which one worked because I went through and searched and updated all drivers I could find before restarting UO.

    Hope you get it worked out!
  4. SUPRsalad

    SUPRsalad Guest

    Hmmm.. I agree, check the 'mouse in separate thread' setting.. Check 'enable pageflipping' mode.. Make sure its off. . . The only other thing I can really imagine that MIGHT help is the 'cachesize' setting in the uo.cfg. I wrote a whole article on it here a while back if you can find it. I think the title of the thread read "this should be interesting to everyone"

    Other than that, check your task manager as someone already said. Look to see how much mem client.exe is using. . .