1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

I still cant patch...

Discussion in 'UHall' started by ChessyGoddess, May 13, 2008.

  1. Below is the message I keep getting. Yes, I've cleared the patch folder, yes, I've rebooted the computer and router. I've done everything thats always worked before. Help? Please?

    Starting patch session...
    Transferring patch information
    Downloading patch uoml_win32_6-0-7-0.rtp( 8999517 bytes )
    Downloading patch uoml_win32_6-0-7-0.pat( 11 bytes )
    Downloading patch uoml_win32_6-0-7-0.rtp( 8999517 bytes, resuming )
    Error reading file block from socket
    To attempt to resume the transfer press Cancel and run UO again.
    Error receiving "uoml_win32_6-0-7-0.rtp"
    Error during session
    Your client may not be the most recent version.
    You may be able to play the game with your current client.
    Check http://www.uo.com/ for help on resolving patching issues.
    Click OK to play the game or Cancel to abort.
  2. Lariat

    Lariat Guest

    When all else fails, reinstalling UO is your last resort. I've had to reinstall a few times in the past to get it to patch correctly. The good news is though, I've never had that not work. So reinstall and you should be fine when it does its initial patching.
  3. thanks... but I'm sick of reinstalling ro fix their mistakes. I'm thinking about taking this as a sign that its time to give up UO. I've played UO for 8 yrs and I'm just fed up with all the crap lately. I've been taking a break (my first one ever) and playing WoW lately. I'm beginning to like it much better. :(
  4. Kaj

    Kaj Lore Keeper
    Stratics Veteran Stratics Legend

    Dec 23, 2007
    Likes Received:
    Have you tried temporarily turning off your firewall and/or antivirus?
  5. yes I have. Like I said.. I'm not new to this and everything that always worked before isnt this time.
  6. Sir_Bolo

    Sir_Bolo Sage
    Stratics Veteran Stratics Legend

    Mar 17, 2003
    Likes Received:
    Can you check the patchlog file in your UO folder to see which file is causing the patch to fail?

    An obvious possibility for the cause of the failure comes to mind: this patch adds new music files to the client. If your have edited your config file in the music folder to play custom mp3s, you will have to restore a backup of the original config file to let the patch complete successfully.

    If you don't have a backup, I can cut&paste the contents of the file.