1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Skills I think I stupidly lost THROWING.

Discussion in 'Bug Tracking' started by morPR, Aug 15, 2013.

  1. morPR

    morPR PRmeister
    Stratics Veteran Stratics Legend

    Aug 12, 2003
    Likes Received:
    Soul stoned a bunch of skills rather rapidly around. I was going to move throwing from my garg on Baja to a garg on Atlantic. I noticed I was low on soul stones so I might have tried to transfer throwing to "Skillhound" who is a character I made just to hold skill.

    Guess what? Skillhound is a human! I think I didn't even notice any special warning like "you cannot transfer this skill to this character" or anything. There was the blue glow and all as he looked like he gained the Throwing skill... but of course his SKILLS doesn't show him having it. It also didn't tell me that it would drain the skill off the stone and flush it away to never never land.

    I just noticed today my big, big, big mistake! I'll try on test center to see if it will let me try and move archery to my garg. ... :(

    So when you're using a soul stone, be sure you pay attention! :(
  2. Kylie Kinslayer

    Kylie Kinslayer Grand Poobah
    Stratics Veteran Alumni Stratics Legend

    Feb 12, 2005
    Likes Received:
    Hmmm... have you tried to stone the skill from that char back to a stone. It's a long shot but maybe the skill IS on the character but just hidden *shrugs*
  3. Misk

    Misk UO QA Lead
    VIP Stratics Veteran

    Jul 2, 2012
    Likes Received:
    Are you certain that you tried to transfer the skill to a human? When I try to transfer Throwing to a non-gargoyle character I get the "You cannot transfer the selected skill to this character" message. The skill transfer fails and the skill remains stored on the stone.