1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

i would love to buy a lot, but i am unable;(

Discussion in 'EA Land/The Sims Online Stratics Forums' started by miuf, Jun 1, 2008.

  1. miuf

    miuf Guest

    anyone has a lot to donate or sell not to expensive?, i would love to build myself a house with a botanical theme, for a private property,right now i am unable to get a view to buy a piece of land i get booted every time its frustrating, my name his miuf in EA land or you can message me here:heart::mad:
  2. Katheryne

    Katheryne Guest

    About your crashing problem:

    Can you please take a look at this post and verify that you have each and every one of the files and folders listed there? If you don't, let me know which ones you're missing, and I should be able to walk you through a fix.
  3. Cherri Bear

    Cherri Bear Guest

    Hey Miuf,

    I was having that problem a few months ago about crashing every time i looked at the lots in city view. I tried what Katheryne said and it did work.

    But, I have a lot you can have in BEARZVILLE. No cost, I never use it. Right in the middle of EA Land. If you don't mind the bears wandering around..you are welcome to have it. :)

    I will log onto tso now and send you a pm and an invite. Then, when u move in...i will move that sim out. There are no roomies there. Cya in game!

  4. miuf

    miuf Guest

    sorry for the late update! busy with stuff in real, work ect..
    tks i got the bug fix:)
    tks to cheri to:):heart:
  5. Big Mac

    Big Mac Guest

    I had that problem once. The repair option fixed it.