1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Initial Install Glitch - No menu text visible

Discussion in 'EVE General Discussion' started by Willem Yorke, Feb 21, 2009.

  1. Willem Yorke

    Willem Yorke Guest

    I registered for the 14-day free trial, four days ago. Game installed and launched without error messages, but none of the text associated with various buttons is visible. I made some guesses and got through the character creation without the text, and got to the view of space. I can see asteroids, the initial ship floating in front of me, orient using the mouse, and listen to the Virtual Assistant providing guidance.

    But I can't see any of the menu text, so am clueless how to proceed.

    I have a machine meeting the minimum requirements, and downloaded the "Classic" grapics version.

    Obviously, I'm missing some driver or element.

    I "petitioned" Eve galactic HQ four days ago. Got a receipt, but no other reply. I followed up this AM. Still no joy. Couldn't find any tech support on Eveonline.com

    Can someone point me in the right direction?

    Willem Yorke
  2. Kormorant

    Kormorant Guest

    File a petition... that will get you sorted.

    However, your bug seams very graphical related. Do you have a integrated gfx card?

    I hope it is at least sm2 compatible as well. The minimum requirements are changing in 20 days :)
  3. Willem Yorke

    Willem Yorke Guest

    Petition went in 5 days ago. Answered yesterday. At their suggestion, I updated driver on my 64 mb GeForce 2 MX and ran DxDiag.

    Now, the program won't load at all, and hangs my entire system when I launch it.

    I uninstalled, used McAfee to do cleanup, defragged, reinstalled, and same result. Sent them this information with the results of my DxDiag run. Now waiting to hear.

    Most frustrating.
  4. Kormorant

    Kormorant Guest

    It is a very old card - 2001 or something like that. I think that is your problem there. CCP's support won't be able to do that much for you...

    Eve on systems that old is very hit and miss. There is alot that can go wrong for a variety of reasons.

    What exactly are your system specs?

    You should just buy a new card - they are not expensive!!!
  5. Willem Yorke

    Willem Yorke Guest

    I also suspect that the company is de-staffing service desk jobs and probably de-prioritizing "Classic" service calls, as I hear it is going away in a few weeks. Were I a manager today, I'd probably do the same.

    Hmmm ... hadn't thought of swapping out the card. My Pentium IV has 1.6 GHz, running XP, which is enough for EveOnline Premium Graphics, but the machine is maxed out at 512 MB RAM (EOPG requires 1024+).

    I'm on the cusp of popping for a new machine, which would also resolve other "old-age" challenges that keep popping up.
  6. Speranza

    Speranza Slightly Crazed
    Stratics Veteran Alumni Stratics Legend

    Mar 18, 2004
    Likes Received:
    How is your RAM maxed out at 512? You should be able to fit 2gigs (1 gig chips each) without any issue, if not more. I think Windows XP will recognize 3-4 gigs total.

    Anyhow it sounds like you are missing the minimum requirements though, and that is the real issue. The GeForce 2 really needs updated the CPU will cause you client side lag, but it may be enough. If you can find a copy of Windows 2000 that may help with the RAM issue though.
  7. deadeye

    deadeye Guest

    Thats a video card and memory issue mate. Time to upgrade.