1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Installing UO in Vista... cpl questions

Discussion in 'UHall' started by Sid Vacuous, Jul 4, 2009.

  1. Sid Vacuous

    Sid Vacuous Guest

    Is there a special 'vista version' I need to download or can I just stick in my old Eighth age disc and let the updater run? Or... something else? Educate me :)

    Cheers.
     
  2. Diomedes Artega

    Diomedes Artega Certifiable
    Stratics Veteran

    Joined:
    Oct 9, 2008
    Messages:
    1,721
    Likes Received:
    139
    I'm not sure what others do, but I would make sure its the directory you want to install it in and then run the program from administrator.

    You can do this by right clicking, then run as administrator.
     
  3. You just need to install it and run it as admin. My wife uses vista with no problems.
     
  4. Nok

    Nok Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,041
    Likes Received:
    34
    Ditto.

    Not only having an admin-enabled Windows account, but also right clicking the UO icon then clicking Run As Admin. Also in the properties, you can changes the permissions to always Run As Admin without having to right click and to turn off the Window's Aero user interface if the 2D client's patcher isn't closing for you properly.

    Aside from this, the 2D client runs fine with Vista.
     
  5. I use vista and i just installed it the way i did when i had xp and had no troubles at all :thumbsup:
     
  6. LordWinters

    LordWinters Guest

    I'm running Vista 64 and installed from the UO 9th anniv collection and let it update from there.No problems at all.
     
  7. what he said