1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Int Dec Tool - can't get rid of target reticle

Discussion in 'UO Homes and Castles' started by tfitz, May 26, 2009.

  1. tfitz

    tfitz Guest

    Been away for a few years. So I'm a re-noob. I moved something in my house today with the Interior Decorator Tool - that went ok. But now I can't get rid of the target reticle. Tried clicking the tool again, tried to remove the tool from backpack, tried logging out, even tried running away from my house 'cause I can't use it out there! Searched for info, but all I could find is how to use it, not how to STOP using it! Either it's bugged or I'm missing something really basic. Any help would be greatly appreciated.
  2. Stupid Miner

    Stupid Miner Guest

    If you logged out and back in and it still was there, try closing UO and opening it again. If that doesn't work page a GM if you're patient enough. Though typically you just have to press Esc, never heard of a bug with it before.
  3. Hanna

    Hanna Guest

    right click?
  4. Kayhynn

    Kayhynn Certifiable
    Stratics Veteran Stratics Legend Campaign Supporter

    May 12, 2002
    Likes Received:
    There's a couple ways to force close it. One is hitting esc. That has worked for me. The other is to close the little square box with the choices for up/down/turn. IF that's closed, it generally closes the target reticule too.

    Hope one of those helps!
  5. tfitz

    tfitz Guest

    Thanks a ton all! The Esc key did the trick.