1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Is something wrong with house storage? pls

Discussion in 'UHall' started by Smokin, Nov 25, 2008.

  1. Smokin

    Smokin Guest

    I was trying to place a secure container, I get the cursor but when I click nothing happens. Just wondering if anyone else is having this problem.

    Strange I just tried a different char and he could do it right.
     
  2. Kiminality

    Kiminality Guest

    Target a pet horse, or something...
    In similar cases, doing that would say "You can't honor that", then you can secure as normal
     
  3. Smokin

    Smokin Guest


    That worked, thanks alot
     
  4. Sometimes on this, you may need to honor-kill something (cow, sheep, bull) to get it to work.