1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[Inscription] Is the Book copy option bugged?

Discussion in 'UO Spellcaster' started by Facehugga, May 20, 2009.

  1. Facehugga

    Facehugga Guest

    I tried to copy full Runebooks but it doesent seems to work.

    "That is not a book" tells all the time.

    I tried that on different Runebooks, selfmade, others, colored ....i just dont know what to do ...
    Anyone knows what is wrong?
  2. Maximilliean

    Maximilliean Guest

    To my knowledge the copy book was to copy the small books that either another player writes or the ones you can steal from bookshelves. I think the only way to copy a runebook is to create a blank one and literally go to each location in the original and mark a new rune.
  3. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Mar 18, 2004
    Likes Received:
    exactly right