1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Item Properties Display Mode Problem ?

Discussion in 'UHall' started by Peil, Jan 20, 2010.

  1. Peil

    Peil Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    May 17, 2008
    Messages:
    1,012
    Likes Received:
    174
    To Dev

    Hello !

    I usually play UO by "Item Properties Display Mode = Single Click".
    After today's patch, I cannot get properties by 1st single click.
    When I clicked a item, nothing happened.
    When I re-clicked a same item, I got property finally.

    Does anyone have a same problem?
    This problem make me irritated...:(


    Thanks.
     
  2. kelmo

    kelmo Old and in the way
    Professional Stratics Veteran Supporter Alumni Stratics Legend Dread Lord

    Joined:
    May 12, 2008
    Messages:
    17,689
    Likes Received:
    5,398
    I am having similar issues in enhanced client. I seems to happen when I open a gump such as a bulletin board or a plant. Taking an action such as hiding resets the property display, until you open another gump.