1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Last Patch

Discussion in 'UHall' started by Sevin0oo0, Dec 15, 2010.

  1. Sevin0oo0

    Sevin0oo0 Guest

    Right after we got that last patch a few days ago, my client stops after I click OK on the patch screen. It's done it a few times now, I restart UO, and it Usually works.
    It gives no error, & doesn't shoe in processes, it just stops
    I have a seperate copy of uo I run from a usb drive at times and it did it also.
    Today I got this from my firewall:
    "Client.exe tried to execute shellcode as a result of a possible buffer overload attack"
    wonder if it's connected to the patch? anyone else w/ this?