1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Letter to Chrissay

Discussion in 'UHall' started by jfkeach, Oct 22, 2009.

  1. jfkeach

    jfkeach Guest

    Sorry, but don't know any other way to get into contact with you. This issue is about a housing bug.

    A player with a house (Castle) on his account was checking a spot for a friend. When the player (me) tried a house that fit on the spot, I was NOT given a gump warning me that I already had a house on the account. It placed a small, and therefore put my CASTLE in IDOC. This was last week. I dropped that small that the bug placed.

    Sunday I transferred the castle to my second account.

    I tried to transfer my 18x18 from that account to the first account. I was told I had to wait 31 more hours.

    Figuring I could not place for 31 hours, I was checking another spot. Boom, again no gump. If it fits, it placed. Therefore starting my 1 week timer over again before I can receive a house. Therefore my 18x18 would fall. I transferred it to a friend. It's safe.

    But the issue is WE ARE NOT GETTING THE GUMP asking if we are sure. Ingame GM's wont even talk to you. I submitted UO Bug report, and nothing.

    IS THIS HOW IT IS SUPPOSED TO BE? If so, people need to be made aware. IF this is a BUG people need to be made aware to NOT test spots. The dialog when you try to use a housing placement tool again tells you can test. IT DOES Not tell you that you can place if you drop the other house.

    You can see from this thread that others have seen this too. IT NEEDS TO BE INVESTIGATED and people need to be made aware its an issue. If a warning can go out about the codex why cant one go out about a bug that will cost them their houses?

  2. Tazar

    Tazar Guest

    Here is the current contact method to reach Chrissay. :)
  3. jfkeach

    jfkeach Guest

    Oh... gotta get facebook? Sorry, I wont go to facebook. I have gotten trojans and viruses there, and I wont be going back. EVER. Seems fitting though.
  4. Chrissay_

    Chrissay_ Guest

    The email address is uocommunity AT ea.com
  5. DHMagicMan_1

    DHMagicMan_1 Guest

    I placed a Keep a week ago and I did get the warning gump telling me that my other house would be condemned.

    Don't really understand why you aren't getting warned on two accounts.

    Seems strange.
  6. Tazar

    Tazar Guest

  7. Tazar

    Tazar Guest

    I've never understood the what or why, but I have had the same issue at times - I just never test-place unless I have no money so there is no risk.
  8. ejpeters

    ejpeters Journeyman
    Stratics Veteran

    May 18, 2008
    Likes Received:
    I have also had the issue at times. The house just placed when I should have gotten the gump.
  9. Adder_Atl

    Adder_Atl Guest

    Just a thought....are you using UOAssist?

    Possibly having the ignore Vet Rewards gump option clicked.

    Perhaps something got changed in the UOA client that has it close this.

    Probably wrong, but worth a look.
  10. Rand Althor

    Rand Althor Journeyman
    Stratics Veteran

    May 27, 2008
    Likes Received:
    If you need someone to hold a house for you before your house drops and you timer resets, I'll provide the free service, I currently have one homless account... If Interested, PM me.
  11. jfkeach

    jfkeach Guest

    Either way, its a bug that EA needs to address, but it only changed recently. I have heard nothing back from anyone except the GM that sent the canned response sorry we dont do that.
  12. Tazar

    Tazar Guest

    Not a UO-assist thing... I've never used it.
  13. Tom_Builder

    Tom_Builder Slightly Crazed
    Stratics Veteran

    Dec 9, 2002
    Likes Received:
    I had the same thing happen, I condeemed my luna house. I was lucky and just used one of my old accounts to hold it for the 7 days. I think we should at least get a gump that asks if you really want to place it, instead of just popping down. Even if you dont already own a house.

  14. maroite

    maroite Guest

    I was a little sympathetic until you said this. lol

    You mean, you got links from people that you clicked on and then it took you away from Facebook and gave you trojans and viruses?

  15. jfkeach

    jfkeach Guest

    I went to facebook about a year ago. I got trojans and virusses that Ajax would not take off. Don't know how, but what matters is I don't go there period. Ever. I had searched for an old friend on Google, and was of course directed to their facebook page. All I know is it took me 2 days to fdisk and reload OS, and had to recover what I could from backups. Nah, you can't get me to facebook, for love nor money.