1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

map problem

Discussion in 'UO Enhanced Client Discussion' started by Lady Laurel, Mar 28, 2010.

  1. Lady Laurel

    Lady Laurel Seasoned Veteran
    Stratics Veteran Alumni LOST

    Dec 19, 2009
    Likes Received:
    I used to be able to click and drag my map around to look at a part that is not where my char is currently (Not move the gump location, but look at a different part of the map, If you understand what I mean). Today I tried to do that again, and I was not able to. I am not sure if this is from the latest patch, since I havent tried it for a few weeks. I was using a skin, so I removed that and was not able to do it without the skin installed either. Is anyone else having this issue? Was I supposed to be able to drag my map like that in the first place? Any insight on this would be greatly appreciated.
  2. Merion

    Merion Lore Master
    Stratics Veteran

    Dec 1, 2009
    Likes Received:
    I have the same issue - I thought it was because I'm using an outdated version of Copper Enhanced, but obviously that's not the problem.

    And yes, I un-checked "center on player" ;)
  3. Cear Dallben Dragon

    Cear Dallben Dragon Babbling Loonie
    Stratics Veteran Stratics Legend

    Feb 17, 2005
    Likes Received:
    Ive noticed this for months using Legacy II
    Cannot click-drag the atlas map at all, it just unchecks center on player
  4. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    May 12, 2008
    Likes Received:

    If you're using any of the following mods:

    Default Enhanced, Legacy II, or Copper Enhanced 1.7.4 or earlier

    Then the map/atlas used is a player written version of the atlas window resize feature. Something in that code since they put in the resize feature as a default feature has caused the atlas map to be "undraggable" in the manner described.

    If this has bled into the current map system, that's another bug entirely, but I was sure it was due to it being the player-made version instead of the default.