1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[Feedback] Mass Cure

Discussion in 'UO Enhanced Client Discussion' started by Spogfrawn, Jul 24, 2009.

  1. Spogfrawn

    Spogfrawn Guest

    OK, so I can invis myself, I can heal myself and I can heal my pets automatically with hotbar icons and selecting targets. This is all great and makes playing a lot easier and less labour intensive.


    No matter how hard I try and how many macros I try to make, I cannot make Mass Cure target anything automatically. Every time it gives me a cursor no matter how I set the hotbar or macros up. Is this a bug? I can see no reason why you can't do it in theory.

    Any ideas?

    PS Yes I still want highres! Give me highres! Arrrgggggg!!!!
  2. It appears that all of the "Mass" spells have this issue. Did you report this as a bug?
  3. Spogfrawn

    Spogfrawn Guest

    I have now.
  4. Fink

    Fink Guest

    Are you using WaitForTarget?

    Have you tried..

    ArchCure(Target Cursor)>WaitForTarget>CursorTargetSelf

    This works for me, also tried it with CursorTargetCurrent & CursorTargetLast and those work too.
  5. No... I tried a direct drop into my hot bar, using the targeting from there. You should not have any wait for target that way. So I think it is a bug.
  6. Fink

    Fink Guest

    I tried it directly from the hotbar, too. I simply get the targeting cursor come up no matter what else I tried, so I thought I'd make a macro & throw in a WaitForTarget. This is the first time I've actually had to use a WaitForTarget, all my other macros work without it (eg: Invis>Self). I'm running 5FCR/2FC if that makes any difference.

    It does sound like a special case, hence bug, but perhaps the bug is with the majority of spells not needing a WaitForTarget?
  7. That's a good point. But I just tested a couple other spells, some would use the current target correctly others would not. Resurrection worked like it should, using the current target. I think some of the spell casting targets need to be tweaked a bit.