1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Massive Pinco's lag

Discussion in 'UO Enhanced Client Discussion' started by Thoronnar, Nov 6, 2015.

Tags:
  1. Thoronnar

    Thoronnar Journeyman

    Joined:
    Mar 15, 2015
    Messages:
    162
    Likes Received:
    99
    Anyone having massive lag with the new Pinco's patch? I know it can't be my computer.... I have 16gb of ram, an i7 3.6Ghz quad core processor, and 2 R9280x video cards.
     
  2. Lord Gandalf

    Lord Gandalf Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Nov 26, 2006
    Messages:
    2,765
    Likes Received:
    1,004
    Try running default UI, i had massive lag spikes today, wasnt pinco related


    You shall not pass!