1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Missing labels allover the UI

Discussion in 'UO Enhanced Client Discussion' started by Twiyah, Mar 23, 2010.

  1. Twiyah

    Twiyah Guest


    This might be an old matter, but I have been away from UO for a while - had downloaded this client though a while ago, when the KR client had died, but never tested. It patched nicely to the most recent version and logging in was ok.

    But I have many text labels showing as crossed boxes, even on the start screen and also in the user settings. And I haven't found a thread about this when searching this forum and I'm completely lost how to solve this.

    Screenshot: http://www.twiyah.ch/temp/missingtext.jpg

    I hope someone can help me on this matter.
  2. Kiminality

    Kiminality Guest

    That is... *Tries to remember*
    There's an option in the user settings to select language.
    You need to select English or whatever language you normally use, since the issue you're having is that it's attempting to display characters that aren't installed on your system (Asian languages, usually).
  3. Merion

    Merion Lore Master
    Stratics Veteran

    Dec 1, 2009
    Likes Received:
    It's a simple problem with langauge selection.

    Login anyway, press ESC and select the third option from top in the appearing menu. There you go to the third tab from the right and select english in the first drop-down menu. Then it should be fine.
  4. Twiyah

    Twiyah Guest

    Thanks for pointing out that it's a language setting problem.

    I tried to switch the language via the user settings window in game, but it didn't help. Then I looked up the "UserSettings.xml" and saw "<Language type="German" />"... that is not in the drop-down menu of the user settings window. I changed it to English and now it works fine.

    Thank you again!