1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[BUG] Missing text?

Discussion in 'UO Enhanced Client Discussion' started by kokopelli, Sep 10, 2009.

  1. kokopelli

    kokopelli Guest

    I just did a fresh installation of the client - no other version has been installed before.

    Note the "text" in the red circles in the attached screenshot.
    And its not only in this menu, it happens for various other texts and/or dialog boxes of the client... some (not all!) text is just replaced with that gibberish.
    Any help please?
     

    Attached Files:

    • wtf.jpg
      wtf.jpg
      File size:
      69.3 KB
      Views:
      24
  2. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Mar 18, 2003
    Messages:
    7,770
    Likes Received:
    1,134
  3. kokopelli

    kokopelli Guest

    Ty, the link helped me to fix it!