1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Mobiles problem on one toon only

Discussion in 'Pinco's UI' started by Mac, Jan 21, 2014.

  1. Mac

    Mac Journeyman
    Stratics Veteran

    Joined:
    May 19, 2008
    Messages:
    197
    Likes Received:
    26
    Good Morning folks,

    Not sure what's happening, but my mobiles list is not showing up for my Bard.....but only for the Bard. Shows up fine for the rest of the toons. I've compared settings, for the most part they are all the same, or at least very close, some minor differences toon to toon. Nothing that should alter the Mobiles.....any ideas what I may be doing incorrectly?

    Thanks folks,

    Mac
     
  2. Mac

    Mac Journeyman
    Stratics Veteran

    Joined:
    May 19, 2008
    Messages:
    197
    Likes Received:
    26
    For all others out there, found my problem.

    Seems that you have to have the backpack setup to look like the legacy pack. All toons except Parrot (the bard) had the Legacy Pack enabled, Parrot did not have the legacy pack graphic checked. Once checked, everything worked as needed.
     
  3. kongomongo

    kongomongo Lore Master
    Stratics Veteran Campaign Supporter

    Joined:
    Sep 10, 2012
    Messages:
    1,039
    Likes Received:
    233
    You do not need to enable legacy containers for the mobile bars to work