1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Mouse Wheel - up/down macro?

Discussion in 'UO Players Corner' started by Guest, Feb 22, 2008.

  1. Guest

    Guest Guest

    I posted in tech with no response...since I'm new...


    I used UOAssist to set my mouse scroll up and down to target self and target last.

    My problem is that after i use up or down (it works fine) I have to click the the UO interface once to make it active again.


    So, lets say I cast a spell using Last target (scroll my wheel down) now I want to drag a players health bar. I first have to click the screen, then I can drag the bar. The first "drag" only reactivates the UO client. Even in full screen mode i have this issue.

    Is there a windows setting? a work around, another program to use to link mousewheel to macros? can it be done in UO?
     
  2. GragusMortal

    GragusMortal Guest

    Sounds like your mouse has an external setup for the mouse wheel. I use the same setup for my target self/last target and never have this problem. If you are using a mouse that has a mouse button task program you had to install when you bought the mouse (Most logitechs have them), may want to check it to make sure nothing is assigned to those keys in the setup menu.
     
  3. Guest

    Guest Guest

    After two weeks of targeting issues, this is what i found.


    First, it is related to the mouse scroll function. The problem was: IN UOassist, i had the box checked for send to UO. All my other macros have this clicked, so i just did it. The problem seems to be, UO wont let you set mouse wheel as a key so this was causing some sort of problem.

    Simply unchecking that and its working fine.
     
  4. Guest

    Guest Guest

    You did right by posting in Tech, exept that place has few "customers"! [​IMG]

    Glad you figured it out and if you don't mind, the revamped UOA stuff will get this added to it.