1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Moving Lot Failed

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Mar 23, 2008.

  1. Guest

    Guest Guest

    Today I try to move a property coming from a production city into the EA Land zone. I have enough money for the move. When I klick accept to move it, I get this error:

    Property moved failed.
    An Attempt to move your property to the new locaion has failed. It is possible that the new location already has been taken or an unknown error has occured. Please try again or choose a diffrent location.

    The location is not taken. And trying a diffrent location gives me the same error. I tried 6 diffrent location in total.

    Is this a bug and is it known already or is it not possible to move properties coming from a merged city in a diffrent zone?

    Edit: Total tries are 25, 6 diffrent locations, everytime the same error.
  2. Guest

    Guest Guest

    I would suggest you send an email to the team at [email protected] so they can look into it.
  3. Guest

    Guest Guest

    Thank you Niki, will do [​IMG]