1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[Treasure Hunting] My T-map location is under a house??

Discussion in 'UO Fishing and Treasure Hunting' started by Frodo Baggins, Feb 26, 2011.

  1. Frodo Baggins

    Frodo Baggins Journeyman
    Stratics Veteran Stratics Legend

    Jun 2, 2004
    Likes Received:
    I was out cleaning up some maps and one location I get the following message after I start to dig
    "You stop digging because you can not see the correct location"
    My guess is that the location is under the house - I have tried to use circle of transperancy but that doesn't work - I get the same message
    I have tried to target the house sign (I think that was how we did it a few years back) but that doesn't work either
    Any suggestions???
  2. Percivalgoh

    Stratics Veteran

    May 7, 2010
    Likes Received:
    I have had some line of sight issues with treasure maps due to uneven land between me and the treasure site. Maybe try move to different locations although perhaps you have allready done so. Other than that just put the map away for a couple weeks and the location will change
  3. Dingas

    Dingas Guest

    Ya just wait the few weeks until the location resets, I played with the LOS of a few maps and got them to dig up, only to not be able to loot it due to LOS being under a house.