1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

need a lil help

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Dec 21, 2007.

Thread Status:
Not open for further replies.
  1. Guest

    Guest Guest

    ok I can't log in to neither parts of TSO. I try to log in through just TSO and it keep giving me the infamous update can't be completed retry. so I tried going into the EALand TSO but this is a lil different. This keeps saying it needs to verfiy and it will take about 10 to 20 mins. After that instead of starting up i'm getting something castanet_error_http. I've uninstalled and re installed TSO but i'm still getting the imprompt. what do I do now?
     
  2. philw1

    philw1 Guest

    go to tje tso folder then tso client folder Find the tsoclient.exe file and click on that to avoid the normal update loop. Hope it works
     
  3. Giah

    Giah Guest

    I'm having the same problem, this morning [​IMG]
     
  4. niwa

    niwa Guest

    i have the same problem on my new computer. i tried installing tso and it says something about update. wont let me in.
     
  5. Keep It Real

    Keep It Real Guest

    I'm getting the "castanet" error when I tried to patch to production cities.
     
  6. Giah

    Giah Guest

    I just noticed if I use my second shortcut to TSOCient.exe, I can get into production cities, but if I use my First shortcut to TSO.exe, I cant do anything, I just get that Catanet error.
     
  7. Guest

    Guest Guest

    I've been getting the same error since last night.

    If you log in using the Client.exe you should be able to still play in the last city you were in before trying to update.

    Polly
     
  8. Keep It Real

    Keep It Real Guest

    yeah the error was on the copy I use for production cities, not played in those for a long time.
     
  9. Guest

    Guest Guest

    how do I get to the client folder?
     
  10. Guest

    Guest Guest

    Yep, same problem here, again.
     
  11. Guest

    Guest Guest

    As we've got threads popping up all over for this problem, we've consolidated everything here.

    Polly
     
Thread Status:
Not open for further replies.