1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Need Help Patching UO

Discussion in 'UO Siege Perilous' started by HooderSP, Jun 8, 2008.

  1. HooderSP

    HooderSP Journeyman
    Stratics Veteran

    May 12, 2008
    Likes Received:
    ok I have tried this three different times and ways. I had to reload my extra desktop from scratch (kids you see) and loaded UO from a 9th anni cd. started up uo and went into patching mode. I got to this specific file(uose_win32_4-0-11a.rtp) and the patch failed.... went to UO page and tried to use their help system. It told me to uninstall UO run and run defrag so I did. Tried to patch again same problem.

    I uninstalled it again and deleted all files and folders. I thought something was wrong with my disk so I downloaded the UO Gold from file planet and tried again. I got the same frigging error on the same file. Has anyone else ran into this? how do I fix it.... EA has been no help.
  2. Do you have a firewall and/or antivirus running?
  3. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Jan 5, 2001
    Likes Received: