1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

newest patch caused alot of problems.

Discussion in 'UO Enhanced Client Discussion' started by aarons6, Aug 21, 2009.

  1. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    33
    look at my screen.. also i get alot of crashes now.. like every 3 to 5 minutes..

    and it seems i lost the ring that goes around the selected target.
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,482
    Likes Received:
    375
    send a bug report? also maybe try changing your graphics settings and restarting client!