1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice


Discussion in 'EA Land/The Sims Online Stratics Forums' started by brendagfrie, Mar 13, 2008.

Thread Status:
Not open for further replies.
  1. brendagfrie

    brendagfrie Guest

    I am having a huge connection problem and posted in the techincal issues forum at 5am est and still no response. So I decided to call the telephone number listed at the top of the technical support page for technical issues and when I called they told me they don't do technical support for the online sims/ealand game only the offline ones. So why is that number even posted there?

    I have been trying to connect since yesterday afternoon and the first time I tried it started downloading the update then it froze up. So I restarted it and then it started giving me the update error that either the server is down or I have no internet connection. I tried patching to TC3 and it started doing the download for the update and again froze 1/3 of the way through and now gives me the same update error which after it contacts ea and checks tells me I still need 8.3 mbs of the download ...then this pops up..."There was an error reading from the network. This may be due to network connectivity issues, or the server may be down for maintenance. Please verify your connection and select retry to update the game again, or Quit to exit the game"

    I definately have an internet connection and have even tried disabling my satellite and using dial up instead and get the same error.

    I have Vista if that is of any help. Someone please please please help me ...I am in serious withdrawal here..............
  2. Try reinstalling. I know vista tends to screw up alot of games. Also, go to EA game's support page and submit a question request. They helped me get my account back for tso, so they ought to be able to help you with your technical issue.

    Here's the Link
  3. brendagfrie

    brendagfrie Guest

    I did try to contact ea on the website and after i posted my prob and attached the direct x log and hit submit it said Internal Error...I have tried repeatedly and keep getting the same errror. As far as reinstalling goes....my first installation took me 21 hours so I am not very keen on doing that again. Also I am connected through a satellite and they have this FAP policy that they punish you by slowing down your speed if you download too much and I am sure this would be too much of a download.

    I tried a system restore and it didnt' work so I tried going in again and using a different restore point and that didn't work either. I am at my wits end and ready to just pull all my hair out.
  4. Paulina

    Paulina Guest

    Did you try the repair the game option? And I know there was a lot of talk about the Admin feature in vista. Where you had to disable it. I don't have Vista, so I would not be able to help you to locate it.

    Hope to see you in game soon.
  5. jafo1972

    jafo1972 Guest

    Wish I had some help for you luc. I know you from back in AV days and would like to have more friends around.

  6. nodgree

    nodgree Guest

    Right click on the Ealand icon and select run as administrator.
  7. Guest

    Guest Guest

    I'm sorry to hear that you're having so much trouble, but this is not the proper forum for technical advice.

    I see that Lee did respond once in your thread here in Tech Advice

    Please continue posting full details of your problem in that thread and please have a little patience. I'm sure someone will be able to help resolve your problem soon.

Thread Status:
Not open for further replies.