1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[BUG] Nobody else with this problem?

Discussion in 'UO Enhanced Client Discussion' started by Nenime, Jul 30, 2009.

  1. Nenime

    Nenime Guest

    I browsed through the threads but couldn't find an answer to this:

    When I start the SA Client, even in the Login-screen some words are 'x'd out like XXXXX XXX. In the all the Option Menus the same. The order is similar to KR Client so I know vaguely what what is. But as the 'OK' or 'Apply'-Buttons are greyed out and not accessible, I can't even change screen resolution or frame rate. If I try to change it manually by editing the 'UserSettings.xml', the Client crashes or won't start at all.

    I've read about your experiences and I would so like to try out the new Client too but with this problem it is unplayable to me. I wanted to add some screenies but the KR-key (Num .) doesn't work neither the 'print' key.

    FYI: I didn't change fonts, of course, neither in UO nor in XP. And yes, I know it is a Beta Client, so this is no rant at all, just a request for a little help. :)
  2. Fink

    Fink Guest

    Sounds pretty bad.

    I would recommend reinstalling if it weren't such a bear to patch. Keep that as a last resort, I'd say. Nothing really helpful to add other than PrintScreen is your default screenshot key. It should drop them into your docs folder. If not, I think PrtScn will work if you have something to paste it into. Either way, your description's pretty good.
  3. Nenime

    Nenime Guest

    Thank you, Fink. I totally forgot that the Print key just copies into clipboard and does not create a file. So here it is.


    Look at the spellbook description, the tooltips for NPC's or monsters are just like that too.

    BTW, I downloaded the client from the original source via UO Herald and so on.
  4. JC the Builder

    JC the Builder Crazed Zealot
    Stratics Veteran

    May 12, 2008
    Likes Received:
    Looks like it might be an issue with a font installed on your system. Or maybe you have a different language setting. Is your system set to English(United States) or some other country English language? (Control Panel -> Region and Language Options -> Advanced Tab)
  5. Nenime

    Nenime Guest

    Thanks for the input, JC, but I doubt that this is the source of trouble. I never had this problem with KR and any other application. Also, in this case, I guess, all letters should be displayed the same way (and a lot other players from around the world should have a similar problem). Still that would not explain the unabled buttons in the menu.
    Anyway, I tried - but no change. :(

    But I got from your answers that it is NOT normal, that is a relief in some way. I thought it was just me again. :wall:

    So I will delete SA completely, checked manually if all folders are gone, then download from scratch again. *sighs* - there goes my day off.
  6. DevilsOwn

    DevilsOwn Stratics Legend
    Governor Stratics Veteran Alumni Stratics Legend

    Oct 27, 2003
    Likes Received:
    actually, the printscreen key does create a screenshot that is saved

    Documents > EAGames > Ultima Online Stygian Abyss > screenshot folder
  7. Adam Randall

    Adam Randall Guest

    Had the same problem, I had to change the UserSettings.xml
    there is a line "<Language type="XXXX" />" where XXXX was German.
    I had to change it to "English" - problem solved :)
  8. Nenime

    Nenime Guest

    AARGH! That was the info I needed before I ... uh well, but then again, I could have missed the awesome experience of meditation while watching a snail-speed download bar.

    Many thanks, Adam. Did that solve the issues with the buttons like shown above in the screenshot? Do you had that too?
  9. Shamus Turlough

    Shamus Turlough Lore Master
    Stratics Veteran Alumni

    May 19, 2008
    Likes Received:
    I was able to recreate your problem by doing the reverse of what adam said, and changing the language type to german. I got x's until I changed it back to english. This is because the operating system uses a set of fonts dependent on the language it was installed in. In other words, if you were to install windows in mandarin chinese, and uo the same way, you would have all the necessary fonts to keep from seeing X's. Hope that made a little sense.

    Now that I think about it, you could have a corrupt art file too. But doesnt the installer verify each file as it downloads and installs?
  10. Adam Randall

    Adam Randall Guest

    Yes, had the same issues with the buttons - the languagechange solved them :)
  11. Nenime

    Nenime Guest

    I thought about this too. The problem might have been that I had logged into XP as normal user and Setup told me to start the procedure with admin rights. Maybe this messed up somehow. Don't know.

    Excellente! :danceb:
  12. kaldera4

    kaldera4 Guest

    thx to frarc to link me here
    i searched the SA-folder and subfolders and not find a UserSettings.xml where do i find it?
  13. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Mar 18, 2003
    Likes Received:

    My Documents/EA games/UO:SA/User Data.