1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

not enough time

Discussion in 'UHall' started by Lord Drakelord, Sep 20, 2009.

  1. the clockwork assemby quest, the timer needs to be longer you lag out during the quest and its over before you can complete it. I tried 5 times and I am giving up now since I lag out during the quest db cking on the stuff in the camp.

  2. Uvtha

    Uvtha Stratics Legend
    Stratics Veteran Stratics Legend

    May 24, 2008
    Likes Received:
    It's hard but I did it on the 3rd or 4th try. Once you sort of know where everything is its much easier. If its too slow, it might as well not be there.
  3. It Lives

    It Lives Slightly Crazed
    Stratics Veteran Stratics Legend

    Jun 11, 2008
    Likes Received:
    I managed to do it 3 times now, and I'm fairly old.
  4. Kiminality

    Kiminality Guest

    Took me a few times to get it right, but now I can do it most of the time without too much trouble.
    The timer feels right to me. Fast enough that you have to be fleet on your feet, but slow enough to accommodate the odd mistake.

    Lag, however, would be an outside influence. Although a factor in the interaction with the timer, not an issue with the timer itself.
  5. Kri

    Kri Journeyman
    Stratics Veteran

    Jun 21, 2008
    Likes Received:
    I agree. It took me a few tries but now that I'm fairly comfortable with where everything's at I can do it pretty consistently. If there's a timer that's too short, my vote is for the color puzzle in the experimental room... ugh.
  6. hehe.. i liked the timer one in the colored puzzle room..

    I only fail once or twice before i get me prize
  7. Poo

    Poo The Grandest of the PooBah’s
    Stratics Veteran Alumni Stratics Legend Campaign Benefactor 4H

    Sep 18, 2003
    Likes Received:
    i failed a few times.
    then once i sat down and had a look see where everything was i had no problem.
    i fired it off a couple times in a row and got books for myself and a few extra's

    i agree with the above posters.
    take some time, get to know where all the stuff is.

    i was fortunate.
    the NPC quest giver was close enough i had his bar up while in the room.
    i have seen that sucker as far away as the bridge of late.
    id hate to make that run to start the quest, hahaha.
  8. Fink

    Fink Guest

    I lagged pretty bad, took me quite a number of times to get through it. I found it easier to walk than run. Finding the stuff was easy enough, although some of the clues are misleading, eg: "copper" is apparently copper wire, not copper ingots.

    I don't think the quest timer starts until you use the clockwork you're given.
  9. Farsight

    Farsight Crazed Zealot
    Stratics Veteran Stratics Legend

    May 12, 2008
    Likes Received:
    I can't do the quest. My memory isn't good enough.

    But of the two people I tried it with, one person took 4 tries to do it successfully, and the other person did it correctly the first time, every time.

    My conclusion is: The timer is about perfect, but I need to upgrade myself.