1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

"Not Responding"

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Apr 3, 2008.

  1. Guest

    Guest Guest

    Ok.. so I removed the -r800x600 thing.. np

    Logged in.. np

    Loaded 2nd account and logged in.. np

    She crashed to desktop landing (as usual).. tried loading her again and now.....

    I get to the select a sim page.. click on "enter city" (city view.. not house) and it gets to 100% and plays the music like it's entering the city then POOF.. stops responding.

    I logged out of my other account, rebooted my computer and low and behold..

    BOTH Accounts now do it!!!! [​IMG]

    I've tried repairing my game and still.. gets to 100% on loading city view and stops responding. Any suggestion? Cause this really has me <font color="red"> HOT</font>
  2. Guest

    Guest Guest

    There has been lots of lag now in EAL too.
  3. Guest

    Guest Guest

    Lag isn't what's getting me.. my game (both accounts) absolutely stop responding as soon as it gets to 100% entering city view:(
  4. TrustMeInc

    TrustMeInc Guest

    Yep me also fun fun fun....
  5. I can log in through my main two icon and all it has with the target is -w thats it...but I can't go into ea-land once I click on the sim I want to use. It just freezes at 100% loading and then does the not responding thing. Everything on my main tso icon was working this afternoon though-not windows mode of course.
  6. Guest

    Guest Guest

    For some reason I was able to get into the EA Land Window icon. But I had to remove the -r800x600. Still cant get in using the patch and client icons.
  7. I am in game on 2 accounts and mid game mine both say Not responding up top. But yet both are still working. Anyone else have this issue?
  8. Guest

    Guest Guest

    I was playing just fine a little while ago. I tried to log on my second account and it is getting stuck at 100% also. Logged out with my other avatar, and no surprise that one is getting stuck at 100% too now. Anyone no how to fix this, or at least a temporary fix.
  9. Guest

    Guest Guest


    I am in game on 2 accounts and mid game mine both say Not responding up top. But yet both are still working. Anyone else have this issue?

    [/ QUOTE ]

    I've had that for a while but it never affected the game so I wasn't worried about it.
  10. Ive noticed this dreadful <font color="red"> </font> lag <font color="black"> </font> today, so I went over to TC3... no lag there...strange
  11. Guest

    Guest Guest

    I was finally able to get mine going again, but not before reinstalling the wholeeeeeeee thing from ea-land.ea.com [​IMG] How aggervating!