1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Not the Castanet Again??

Discussion in 'EA Land/The Sims Online Stratics Forums' started by PandoraPlys3, Dec 2, 2007.

Thread Status:
Not open for further replies.
  1. PandoraPlys3

    PandoraPlys3 Guest

    I just got a new comp., and I'mtrying to download TSO. I got the initial download, but when I try to login and get the rest of the package I get the following message:

    There was an error reading from the network.

    When I tried the Production cities instead of TC3 I got the following messages:

    Castanet_Error_Unexpected_EOF

    and

    Castanet_Error_HTTP.

    I tried entering the game on my old comp., and still got the last message. What's going on? [​IMG]
     
  2. Please refer to Lee's thread HERE for updates on this issue. Thanks!
     
Thread Status:
Not open for further replies.