1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Ok LAG in minimized mode 2d client no lag in full screen wtf?

Discussion in 'UO Resources' started by CountSilverbow, Feb 5, 2010.

  1. CountSilverbow

    CountSilverbow Seasoned Veteran
    Stratics Veteran

    Joined:
    Sep 7, 2009
    Messages:
    321
    Likes Received:
    10
    i got a brand new state of the art cpu have a razor gaming mouse everything is top of the line but i cant get the game to run with out lag when in minimized mode in full mode it runs fine. but in minimized mode which i use the mouse lags horribly and the game is way slow i have tried everything and cannot fix it no matter what i try in the menus ... why is this happening after i have state of the art cpu and gear anyone please this is madening I USE 2D client
     
  2. ElvishArcher

    ElvishArcher Journeyman
    Stratics Veteran

    Joined:
    Jan 15, 2009
    Messages:
    101
    Likes Received:
    19
    It's been a while since I played, but there used to be a button that you could set to "Run Mouse in a seperate thread/window" or something of the sorts... did you try that already? It used to be what I had to do when I used a roller ball type gaming mouse back in the day.