1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice


Discussion in 'EA Land/The Sims Online Stratics Forums' started by imported_Armonia, Mar 16, 2008.

  1. OK, I have tried everything and no it is not a billing issue. when I log in with my first acct I go in with the patch one and can see all my sims on that account except not the TC ones. When I log in with my second acct. I go through the tso client one and can only see first 3 sims. I have put the extension on both: "C:\Program Files\Electronic Arts\EA-Land\TSOPatch\TSO.exe" -r800x600 -w"-CScity:EA Land"

    "C:\Program Files\Electronic Arts\EA-Land\TSOClient\TSOClient.exe" -r800x600 -w"-CScity:EA Land"

    and that is what is happening. Can someone help me please.
  2. Your missing a space between the -w and "CSCity
  3. ok will try that. is it in both of them?
  4. OH TY that worked. I can't see my TC sims but I don't care about them till I log into TC. Thanks a bunch, I knew it was something simple.
  5. Guest

    Guest Guest

    you can only see your TC sims if you patch to TC..thats how it is for everyone
  6. Guest

    Guest Guest

    Yep ^^ what he said. To see your TC3 sims you'd have to change one shortcut or the other to CSCity:TC3 instead of EA Land. The rest of the target line is identical [​IMG]
  7. Thank you very much. This definately solved my problem. I really appreciate all your input.