1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

One computer patched the other didnt

Discussion in 'UHall' started by Pfloyd, Sep 8, 2008.

  1. Pfloyd

    Pfloyd Colorblind Collector
    Stratics Veteran Stratics Legend

    Joined:
    Oct 10, 2004
    Messages:
    913
    Likes Received:
    61
    Nothing in the patch directory of the one...its at 6.0.9.2 (patch 70)
    Rebooted and still nothing.

    I've never had this happen before
     
  2. Pawain

    Pawain Stratics Legend
    Governor Stratics Veteran Stratics Legend

    Joined:
    Nov 1, 2003
    Messages:
    7,702
    Likes Received:
    2,639
    One PC of mine patched fine. The other completly locks up the PC when I type in my password and hit enter.