1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Over 53 hrs and still cant log-in

Discussion in 'UHall' started by Sin of Sonoma, May 29, 2008.

  1. sry to start a new thread but people were losing intrest in reading the original thread... please read this thread first http://vboards.stratics.com/showthread.php?t=2468 thank you to those of you who have already tried to help !!!! if u know someone or u can think of anything else that has not already been tried or ask anybody in your in ur guild or a friend or an enemy or someone with a wild guess. PLEASE HELP !!!
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Mar 18, 2004
    Likes Received:
    if you are reinstalling from disk try downloading the game from the site i have played 9 ears and have the ultima original t2a disk and if i install from this disk i have problems patching so i downloaded the newest version and works fine now just a idea but worth a shot to try just make sure and totaly delete the uo folder and start from scratch
  3. download the game fro where?
  4. downloaded file from EA. uninstalled old UO with CCleaner. cleaned the registry. did another CLEAN INSTALL. was watching processes and noticed UO ran DrWaton (part of UO program) right after i clicked OK to start UO and then got the SAME ERROR MESSAGE. lets see who the smartest person in the land is and figure out this problem. thanks again to everyone who has tried to help so far.
  5. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend Campaign Supporter

    Jul 16, 2003
    Likes Received:
    Dr. Watson isn't part of UO. It's a system utility that is provided on many computers with the operating system.

    IF Dr. Watson's kicking in, that's usually an indication there's something wrong on your system. Look in your start menu of programs for Dr. Watson, find it and start the program to run diagnostics.

    OR, try going to http://onecare.live.com/site/en-US/default.htm and run that program.
  6. packrat

    packrat Guest

  7. If you get desperate, reinstall Windows and your drivers. If that doesn't fix it, it is your memory or hard drive.
  8. ur right drwatson is part windows but XP is different. the error messages that i got were generated by drwatson. If u click on the last link of the error messages. its gives pages of technical info that still doesnt tell me anything.... i cant decifer it anyways
  9. Littleblue

    Littleblue Seasoned Veteran
    Stratics Veteran

    May 12, 2008
    Likes Received:
    If you could post the technical stuff from the Dr. Watson error you are getting, it could be helpful for those trying to help figure out what is wrong. Sometimes that gibberish can spark an idea for some of us that see those errors often at work/tech school/etc. :)

    I would definately try updating all your Device Drivers, especially video and audio drivers. Never hurts to make sure your Windows Update is current, as well. If you are comfortable getting inside the computer's 'guts', another idea would be removing one of your memory sticks and trying to start UO. Repeat this process with the other stick(s). If this helps at all, you may be having a problem related to a failing memory stick. [This can't be done while the system is on, so a few reboots and memory removal/reinsertion would be required for this testing. Just thought I would throw that in here, just in case. With all the hot-swappable equipment we have nowadays, its always good to remind ourselves that not all components are able to be handled in that manner, especially memory.]

    You may also want to check out the Event Logs and see if there are any errors or warnings that could be related to your UO problems. Take note of the system time when you try to run UO, and then check the Event Logs for any entries that correspond to the same timeframe. If you find anything that could be related, post it here.

    I hope you get your problem solved soon. I know that things like this can be very frustrating, even for those that can usually solve them without much trouble. Let us know if you find anything! :)
  10. As Basara said(other thread) ...sounds like your machine ..

    contact here

    Use the above linky ... not to search for an answer
    but to 'CONTACT THEM' (lefthand column selection)

    You'll need to "login" (use established account OR create a new one)
    use the drop down menu's to select platform, game, area of concern (technical would be first guess ... see if theres a closer choice)

    Two thing's to have ready to attach to your description
    DXDIAG (they give pretty good instruction how to "run it" and what to save)
    For Windows XP users:
    1. Click the Start button on the Windows Taskbar.
    2. Select Run.
    3. Type dxdiag in the text field and click OK.

    And just as well to take a screenie, of when and where you hang, just to have it handy, in case they also ask for that too.
    (they DID ask for one the last run thru ... but the problem(different type) had already cleared { see here } )