1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

PARTY BUG

Discussion in 'Pinco's UI' started by Alex"Drake Iron Heart"CS, Sep 12, 2014.

  1. Alex"Drake Iron Heart"CS

    Joined:
    Jan 19, 2014
    Messages:
    1,048
    Likes Received:
    410
    Hello Guys,

    I have recently been having problems when using EC + Pinco UI,
    People that are not in a party I cannot even invite or have the option to,
    and when sometimes in party not all the names show up even tho they are partied but maybe not side by side,
    and also this misterious player Zero appears in party which really should be the party leader but appears twice or error occur.
    Can someone please advise me what can be done.

    Thanks alot for your time
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,482
    Likes Received:
    375
    I believe Pinco has stated these problems will be fixed in the new UI he is going to release after the new default!