1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Past treasures library donation section broken

Discussion in 'UHall' started by NASA, May 27, 2010.

  1. NASA

    NASA Guest

    Here is another bug for you people. It seems the past treasures donation section is broken, doesn't pop up a menu anymore. Here is an idea, maybe publishes should be posted on Origin shards for more than one day before making them available on all the shards.
  2. miss uo

    miss uo Guest

    I have been donating all morning without any issues. Its been over 6 months since I last donated, and all of my points carried over just fine.
  3. NASA

    NASA Guest

    Well on Legends there is no donation gump poping up today:(
  4. Supreem

    Supreem Founder, Citadel Studios
    VIP Stratics Veteran

    Sep 2, 2008
    Likes Received:
    Is anyone else experiencing this issue?
  5. Are you sure you're standing close enough to the NPC? If you're not, a gump won't show.
  6. NASA

    NASA Guest

    yea i'm right next to him. checked tc and it works there just not on Legends, don't know about other shards.
  7. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran Stratics Legend 4H

    May 12, 2008
    Likes Received:
    Dumb question, Nasa, but are you sure that the character you're using has done the quest to donate at the library? You don't need to do a quest to donate at the museum or the zoo; however, you do need to complete a quest to do library donations.
  8. Shelleybean

    Shelleybean Certifiable
    Stratics Veteran Stratics Legend

    Jan 30, 2003
    Likes Received:
    I play on Legends and am not having this problem.
  9. NASA

    NASA Guest

    So yesterday someone posted that you don't get the gump if you have treasure maps in your backpack. I tried this on TC and sure enough if you remove the maps from backpack the gump pos up, however if you have maps in backpack NO gump. Real nice QA dept.:(
  10. Saint of Killers

    Stratics Veteran

    Dec 14, 2006
    Likes Received:
    Like Tina asked NASA.

    Did you do the quest with the character you're attempting to do turn ins with?
  11. htapro

    htapro Visitor
    Stratics Veteran Stratics Legend

    Jan 16, 2006
    Likes Received:
    I can confirm this bug as well. If i have a map in my backpack, or within a container in my backpack, the donation gump will not open. If i drop the map to the floor, the donation gump opens fine.

    Regarding the other inquiries on here, the character I'm using regularily donates to the library, as such, has taken the quest. The character I'm using is on Great Lakes.

    The workaround seems to be putting maps into a bag, droping them on the floor, open the donation gump, pick up the bag, and donate the bag. Thats the only way I've found to get around it.


    Edit: Using the enhanced client
  12. Trevelyan

    Trevelyan Guest

    The same issue occurs if you have poison potions in your pack with the thief NPC.

    Also would be nice to donate potion kegs to him, as well as different levels of poison other than just lesser and deadly.
  13. NASA

    NASA Guest

    Another workaround I have found is to just put the bag w/maps on your cursor, hold it while using last object on vendor, gump will come up, drop bag back in backpack, use donation gump as normal.

  14. miss uo

    miss uo Guest

    Ok I donated axes and spellbooks which worked fine. But after reading this post further, I tried to donate tmaps and the gump does not come up with maps in your backback.

    There is definitely an issue with tmap donation specifically.