1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice


Discussion in 'UO Enhanced Client Discussion' started by Storm, Jul 21, 2009.

  1. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Mar 18, 2004
    Likes Received:
    ok I have been playing on and off all day and when I just logged in tonight SA patched anyone know what it is?
  2. IanJames

    IanJames Certifiable
    Stratics Veteran Alumni

    May 19, 2008
    Likes Received:
    only thing I've noticed is housing on the radar map. . .

    of course I may have just missed that earlier. . :bored:
  3. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Jun 11, 2008
    Likes Received:
    Not sure what's patched.

    It's not the radar I think, houses did appear on the radar prior to the patch. But they didn't on the atlas, still don't after the patch.

    But patch screen has a link to the beta forum now instead of the patch notes. Not a beta tester, and they disabled the register of new accounts :p

    Darn...was hoping to sneak in...they probably gave the link to rub it in my face... :D
  4. Slayvite

    Slayvite Babbling Loonie
    Stratics Veteran Supporter Stratics Legend

    Jul 13, 2005
    Likes Received:
    just patched but now i start 'stuttering' every 5 steps or so. It's as though its trying to lag but my graphics card if forcing it to continue, if that makes sence?
  5. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran Stratics Legend 4H

    May 12, 2008
    Likes Received:
    I notice that now if you check your own vendors from INSIDE the house where they are located, you can actually see what they are selling. You previously had to go outside the house to do that.

    Also noticing that there is a very very long pause after you put in your password and hit the LOGIN button before the Beta Test Agreement comes up.
  6. Cloak&Dagger

    Cloak&Dagger Guest

    WOOT it's not just me for once, also is it just me but when I run SA I seem to have a higher ping than when I run the legacy client, never noticed if it happened before but it has been happening tonight....
  7. I'm not lagging, or bouncing around... now.

    Try defragging and optimizing your hard drive. The SA install was large and will throw files all over your hard drive. I use a freeware defrag/optimizer called Smart Defrag that you can get from www.download.com but any one you choose should work. Optimizing closes up spaces between files, while defragging just combines fragmented files... you really need to do both.
  8. Cloak&Dagger

    Cloak&Dagger Guest

    I use that too. :p but I don't think I have tried that so I will do that.
  9. I happened to defrag just before the SA beta client was offered. It took about 10 minutes to defrag and optimize. After downloading the large SA client it took almost 3 hours to defrag. This with a decent comp and fast SATA hard drives.
  10. Cloak&Dagger

    Cloak&Dagger Guest

    Yea....I am seeing this looks like it might be awhile, Maybe I should go to sleep while I do this...I also just re paritioned my drives in order to re-install windows 7 (which is actually giving me graphical trouble with SA, actually it seems to be giving me graphical trouble now all around. For example I can visually notice internet explorer loading from the top left to bottom right as if my screen was refreshing at like 20ms, not sure how this happened.) Maybe I should just go to sleep while this defrags....
  11. EnigmaMaitreya

    EnigmaMaitreya Crazed Zealot
    Stratics Veteran

    May 12, 2008
    Likes Received:
    One thing I noticed was .... well strange.

    I have a tool bar with pack essentials in it, a Challenger, 4 Rune Books and the Spell Book.

    I ran out to Check the Cu's after patching, got off the Challenger and stealthed around looking at the Cu's.

    Left the zone and went to Luna via the Main Rune Book (click and cast).

    Checked out Luna and was headed home. Cast Recall and went to the book (same book as I used to go to Luna) and it was grey'd out. Hum, ok so I hit the escape key and try to open the book, no dice. I opened the Back Pack and one Rune Book was not listed.

    I went back to TW, got off the mount and there the book is not grey'd out and it is in the list in the back pack.

    I left TW and there the Book is Grey'd out again.

    Hum, I switched to Legacy BackPacks, opened my Back Pack and it is empty (looking) so I zoned into TW and everything is in it, including the .... Rune Book.

    I zoned back out of TW and everything is still there. I go to Luna and things are still there. I check the Bank Box and it is empty like before.

    I recall home, switch back to NON Legacy Back Packs, open my back pack and it is empty.

    I use a house rune and go back to Luna and now every thing is there and seeming working as expected.

    *Shrug* It is after all Beta :)