1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Patching fine now but gameplay window is too small

Discussion in 'UO Resources' started by Goldberg-Chessy, Apr 7, 2011.

  1. Goldberg-Chessy

    Goldberg-Chessy Crazed Zealot
    Stratics Veteran Stratics Legend

    Dec 27, 2004
    Likes Received:
    Thank You all for the help. I downloaded the Classic client from Mythic site & it works fine. It took me awhile but I also got UoAssist running by pasting in the Uo destination.

    Everything seems fine except I can't get the normal Uo gameplay window on the new laptop.

    No matter what I try I cant get the same configuration I am used to on my desktop or other laptop.

    I have always run Uo on desktop at 1024/768 full screen - 800/600 gamescreen.

    This leaves a nice small black area around the bottom and rigth side of my gameplay window. My gameplay window being about 80% of the whole screen.

    But when I do same settings on new laptop i have the normal black area on bottom but the right side has twice as much black area. My gameplay area only goes approx 60% across the screen from left to right instead of the 80% i am used to.

    I have messed with all the different gameplay window settings but nothing works. Playing Uo in fullscreen also does not help. I even changed my lapop screen resolutions with no luck. By default Windows has it set at recommended 1366/768.

    The laptop is a 15.6 HD 720 screen. It is a new Win7 Dell with a GeForce 540M 2 gig graphics card.

    Am I missing something or is it maybe just because of the small laptop screen? Just seems weird that I am unable to fill more of the screen.

    Thank you in advance :)
  2. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Nov 19, 2003
    Likes Received:
    Simply because your resolution is more detailed, and classic client unfortunetly does not come any more detailed than that.

    you can do a few things:

    1. reduce the resolution of your desktop (right click your desktop)
    - WARNING: LCD monitors are designed to run in native resolution so it may appear jagged or otherwise wrong doing so.
    2. try out the Enhanced client, see if you like it, since that offers a full size game window.
    or 3. deal with it.

    personally i find that a nice resolution for 2d tho, since you can have your journal/paperdoll open and icq docked to the right :)

    also a small hint: you can maximize the classic client window.