1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

patching issue

Discussion in 'UHall' started by Eyes of Origin, Mar 17, 2011.

  1. I started my client and it goes thru the patching process but at the end it says

    Error applying patch
    Error during session
    Your client may not be the most recent version.
    You may be able to play the game with your current client.
    Check Mythic Entertainment | Ultima Online | Play the 14-Day Free Trial! for help on resolving patching issues.
    Click OK to play the game or Cancel to abort.

    Went to the site and tried a couple of the things to resolve it and still no luck.

    I'm running windows 7, tried patching while starting it normally and tried running as admin...

    any ideas?
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Mar 18, 2004
    Likes Received:
    is this in CC and are you running UOassist? i was using uoassist and got this message but it let me in to play!
  3. yea it is the CC and I tried it with UOA and without...

    I can still play, but dont understand the issue with patching.
  4. darbyothrill

    darbyothrill Guest

    run the patcher as administrator, may help
  5. G.v.P

    G.v.P Stratics Legend
    Stratics Veteran Stratics Legend

    Jul 11, 2004
    Likes Received:
    In Vista ive had to run uoa as admin last two UO patches to get them to apply right.
  6. Taylor

    Taylor Former Stratics CEO (2011-2014)
    VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Oct 21, 2008
    Likes Received:
    I second this. That clears up most issues.
  7. tried the patcher as admin and it didnt even start the download process before it went straight to error =(
  8. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Mar 18, 2004
    Likes Received:
    try going in and deleting any files left in the patch folder and then repatch

    C:\Program Files (x86)\EA Games\Ultima Online 2D Client\patch
  9. i'll try that here in abit, thanks
  10. aceheart1976

    aceheart1976 Guest

    im having the same issues as well. i have deleted the patch files several times and tried re patching.
    still nothing works and i dont have the option to run as admin with my computer
  11. phoenix11

    phoenix11 Guest

    I ended up uninstalling And reinstalling this patch and the last, Works great then just hope this isnt gona be A regular thing.
  12. still nothing and now i cant even log in... not sure if the two are related tho....... *sigh* this sucks
  13. Ok... any other ideas? I'm thinking delete and reinstall the whole thing at this point.

    Patch still wont download.. I try to log in anyway and it says, problem communicating with origin. please restart and try again
  14. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend Campaign Supporter

    Jul 16, 2003
    Likes Received:
    People really need to pay attention to their patching process.

    When I patched, there were several instances where the patching STOPPED, and the game BYPASSED the "failure" message and went to the login screen.

    If you CANCEL out of the login screen, and restart UO/UOA, it will generally resume patching where it left off. Sometimes you have to do it several times (last night, it took me five times).

    BUT, If you don't notice/ignore this anomaly, and log in, you can permanently damage your install, and the game won't start back up, and you have to either figure out which files were damaged/changed and replace or delete them to get back to proper patching, or do a total reinstall.

    The most modern install for the CC from the uoherald webpage is client (compared to the that just got applied). I installed it without problems other than the occasional glitch above on this XP laptop a month ago, when my old HD died and had to be replaced.

    It's better than trying to reinstall from any old CD (which are clients that use the old client numbering system, and seem to have issues patching up to current) - which also can take a day of failures and restarts to patch up.
  15. I ended up uninstalling the game last night and reinstalling from the uo website, took me about 20mins and when I started up I had no issues what so ever with the new patch.
    So I dunno, guess maybe it got screwed up somewhere, but all good today.