1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Patching not working...

Discussion in 'UO Resources' started by Hand, Aug 15, 2011.

  1. Hand

    Hand Guest

    The most recent little patch, as below, is not loading... I do get the properly operating "ok" button to continue on, enter the account information, but then it hangs. Eventually, I get a message to try again later. Any ideas? I've had this kind of balky patch thing happen before, we all have, and it clears up eventually. This has gone on for 2 days now. I cleared the patch file on my uo program. *flaps wings sadly*

    Starting patch session...
    Transferring patch information
    Downloading patch uosa_win32_7-0-16-3.rtp( 482 bytes )
    Downloading patch uosa_win32_7-0-16-3.pat( 13 bytes )
    Applying patch patch\uosa_win32_7-0-16-3.rtp
    Error applying patch
    Error during session
    Your client may not be the most recent version.
    You may be able to play the game with your current client.
    Check Mythic Entertainment | Ultima Online | Play the 14-Day Free Trial! for help on resolving patching issues.
    Click OK to play the game or Cancel to abort.
  2. Hand

    Hand Guest

    Hmmm... my UO2d is now missing the client exe .. hrmmm... perhaps reloading uo...
  3. RawHeadRex

    RawHeadRex Slightly Crazed
    Stratics Veteran

    Jan 6, 2010
    Likes Received:
    bummer sorry Mr Handi
  4. Nyx (Atl)

    Nyx (Atl) Guest

    Same exact issue, and after two hours of reinstalling and patching, I still cannot connect. Surely we are not the only two people having this issue.

    First, why did that last patch totally uninstall UO and why can I still not connect after reinstalling?
  5. Nyx (Atl)

    Nyx (Atl) Guest

    Is there even anyone helpful from EA that actually read the tech forum?
  6. Shamus Turlough

    Shamus Turlough Lore Master
    Stratics Veteran Alumni

    May 19, 2008
    Likes Received:
    Have you tried deleting everything in the 'patch' folder under the UO install directory? Also, check out the stickies at the top of the forum, they address other reasons patches fail.
  7. Nyx (Atl)

    Nyx (Atl) Guest

    Thanks :)

    I did just that. Deleted the contents of the patch file, and then ran as admin (just in case someone has the same issue).

    Windows 7