1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Patching Problems

Discussion in 'UO Siege Perilous' started by Fanta(Siege), Apr 30, 2010.

  1. Fanta(Siege)

    Fanta(Siege) Guest

    The first time i tried patching when coming back it got close to finishing and then stopped and said "the patch has failed you may be able to play with your current client." I reinstalled and had the same problem in a different spot... Anyone know how to fix this?
  2. Tay M'real

    Tay M'real Guest

    Sounds like you are working from one of the older clients..

    Try downloading and installing the latest:


    Just pick which client you want and download and it should patch fine...
  3. Duke TNT

    Duke TNT Guest

    make sure you are running it as administrator. If you aren't that is probably where your prob is
  4. Fanta(Siege)

    Fanta(Siege) Guest

    Yea i ran it as administrator the first time... Crappy Vista :p
  5. Varrius

    Varrius Sage
    Stratics Veteran

    Feb 12, 2010
    Likes Received:
    Replace your stump hack after you patch, not before.